No playback on recordings after firmware

After the latest firmware, all my camera recordings are not playing back in the app on any of my devices (My phones or tablets). The cameras are working- I can see the live feed if I tap on them. I get the alerts that motion is detected from the camera but when I open the app to see the recording, nothing happens if I tap the Play button or if I try to advance it and then hit Play (see attached recording). I keep my recordings up to date and I delete recording older than two or three days. I have submitted a work order ticket but no response yet.


I’d like to know if anyone else is having this issue.


Firmware version:,
Device model: Wyze Cam Pan,
iOS version: 12.0__iPhone
APP version: 1.4.48 (442 KB)

I have this issue also and called and called with no call answered only get a hang up after waiting 15 minutes. Also no response to submitted ticket. but I cant get my camera to work, it may for a minute then stop, and then I cant get it to do anything but spin.

I have the same problem on 3 camera.

I wonder why we are getting no response for support? .


No reply from support as of today and it’s been a week of useless notifications of unwatchable recordings ?

Same here. Have issue on both v1 and v2. Got damn it. Wyze CAM support and quality is going down so quick.

1 Like

I also have no playback after the firmware update, which is unfortunate, because I have an incident with only 12 seconds of recording as reference. I hope I can access the playback at some point very soon.

I’m having a similar issue, except I can play back notifications but unable to retrieve time lapse or snapshots via the apps Album. Let’s hope support gets it together my last support email said “2-5 days” when I submitted and my first response was almost 21 days. I think Wyze has grown too quickly and has been blindsided by support requests

AppVer: 1.5.52


Ios: 12

My notifications will not play back after I did the firmware update. This is on two different cameras.

Got an email from Wyse support about the update to the app on iOS and it’s working now. I can see all my recordings from today ??

Same issue on Android. Two of my Wzye 1 cams won’t play back video that has been recorded to SD card. Says no video found.

1 Like

I have received support and a fix in the works for me, just wanted to let all know my problems were addressed. will keep you informed

Please let us know what the fix is.

Having the same problem on both my Iphone and Android tablet. Any updates on how to resolve this issue?

Same problem here… looks like it stopped recording to the SD card right after the last upgrade…

I ended up doing an in app format of the card (again) from the Camera. And now it is recording.

I am collecting some info on similar issues. If you still have this issue not solved, can you check something for me? When you format the card in camera, check the “SD card memory available” before and after formatting. Before formatting, do you have a low number (eg. 1.x GB) available out of 29.x GB? The camera may report “formatting complete” but afterwards, it still says 1.x GB available. If the formatting was really successful, it should show 29.x/29.x available (IOW, the card is empty).

If you are seeing the same low available space number after formatting, then I believe your card is damaged and will not be able to be formatted even on a computer. If you want, you can remove the card and try to format it using the tool here:

SD Assoiciation

SD Memory Card Formatter 5.0 for SD/SDHC/SDXC

The SD Memory Card Formatter formats SD Memory Card, SDHCMemory Card and SDXC Memory Card (respectively SD/SDHC/SDXC Cards) complying with the SD File System Specification created by the SD Association (SDA).

I think you will find it report errors and fail to format. In this state, you can copy off what’s still on the card, but cannot format the card or write new data to it.

Let me know if this is what you’re seeing. This is what I’m trying to track down.

My camera only records SD card until I view playback the first time. Then on my second attempt to view playback there are no videos to watch.

I have the same problem. I can view the events videos, but I can’t see playback on any of my 10 cameras. I have traded 20+ emails with support, and their last solution was just factory reset the cameras and try to set them up again, well I did that before and they came back up, but still no playback, now that I have taken 4 down and factory reset them, now I can’t reconnect them at all. I get a network cannot be found error, which is impossible, one is sitting 2 feet from the router.

They have yet to come up with a solution as to what the issue is, they told me first its 5g, then it all needs to be connected to 2.4g, well I know that, that’s why they are all connected to 2.4g. So I sent screenshots of the 2.4 g network that the phone was connected to, and the network that each of the cameras were connected to. All 2.4g.

Everything worked fine until the software update. Can’t we just roll back a software update somehow?

I have 10 cameras and they are basically useless considering event monitoring only works half assed.

I just want to be able to review my recorded video without having to take each card out and putting it in a computer every day.

1 Like

You can roll back the firmware per the instructions found here: