No notification or person detection from v3 cameras with lite plan

I’m struggling to get notifications working.

I have in-app notifications and push notifications enabled in the android app and all of the notifications turned on for each camera. The bell icon is not selected.

When I first set up my v3 cameras, I declined the cam plus free trial. Events showed up when I refreshed the events view, but I didn’t get any notifications.

Then I tried adding the cameras to the Lite plan to get notifications working. For the first few hours, notifications worked and were labeled as “person.” However, after a few hours the notifications stopped. I can still see events when I refresh the events tab, but they are now just labeled as motion even though they are all obviously people.

I’ve tried clearing the app cache, setting the app to run in the background, and installing on a second phone, but no notifications have come through on either phone. All of the events are detected and visible if I refresh the events screen, but no notifications whatsoever.

Any ideas? Both of these phones get notifications without issues from every other app.

One note - I am using the RTSP firmware if that makes a difference.

I just added cam plus lite to one more camera, and now I get notifications from that camera and they’re marked as people, but no notifications and just events from the other cameras. Based on the other cameras I’m expecting the notifications for this one to stop working too after a few hours.

I’m wondering if the issue is the RTSP firmware because this reddit thread describes the same issue of notifications for the first day and then just events:

And same on this thread: V3 RTSP sound/motion notifications stopped working

Does anyone have notifications working with the RTSP firmware?

Consistent behavior with the next camera as well - person identification and all notifications stopped a couple hours after adding to Lite plan. Now just events but no notifications or person detection on all cameras

I can confirm that the RTSP firmware is the issue. On the same phones, I am getting notifications from other cameras with the same settings.

That said, does anyone know if there’s a way to get the RTSP firmware to work with notifications?

You can try this…setup the camera for CamPlus or CamPlus Lite BEFORE installing the RTSP software. Then flash RTSP. It used to be that you couldn’t configure either of them with RTSP installed, if you didn’t have it configured before flashing the firmware.

Thanks for the suggestion, I’ll give it a try. It’s really hard to explain why the cameras with RTSP give notifications for the first few hours after adding to camplus but then stop. But I’m open to trying anything.