No connection to the Network -PanCamv2

After two years of working flawlessly …all of a sudden my network connection was lost for no reason. I have been trying for two days and I can’t reconnect it.
Nothing has changed on my end to have caused this and I am at a total loss on what else to do.

I have tried all troubleshooting tips ( checked my wifi, forgot the wifi network, unplugged the router, unplugged the camera, reinstalled it, deleted the Wyze app, reinstalled it, changed my password !etc, etc. My camera works, it’s detecting and recording, just no connection to the network.

I can say that there was an update available July 28, which I ignored and did not install, I wonder if that is any relation to what is going on?


Welcome to the Wyze community!
Have you tried a factory reset?

This shouldn’t cause the camera to go offline.
If you’ve tried all of the troubleshooting tips then I’d contact Wyze.

Brlepage thank you for that suggestion of the factory reset, had not tried that yet. I tried it , but no dice.
I have a ticket in with Wyze support, no response yet. I truly hope my camera isn’t garbage, I was really happy with it.

1 Like