Night Vision in Wyze v3 won't automatically turn on anymore

I’ve noticed this begin to occur in the last month - any reason why? I just updated to the latest firmware version - seems like the app is “rechoosing” off when I really want it on auto or on.

If you look at the camera screen, does the “moon” night icon indicate that it is actually turning night vision off, or is it staying in Auto and just not switching? If the latter, there is a setting for dusk vs dark - which sets sort of how dark it has to be before it switches to night mode. When set to dark, it has to be really dark before it will switch.

Some time ago last year, I had this experience when the app indicated the NV IR was off, I would set it to Auto, Dusk, Far, but the next time I logged in it would be back to off.

However, it was only the app fibbing to me and not reflecting the true cam settings. I took a look at the live view and it was in NV IR, I reviewed the uSD footage and could see the instant the filter closed and the IR cam on (it would also set off my PIR floodlights), and I could see the 4 little red spider eyes on the face of the cams (IR emitters).

A Wyze App update eventually fixed it.

Possibility 1: they are working and coming on but the app settings are not reflecting it.

Possibility 2: the starlight sensor is registering too much light and not triggering the NV IR.

Possibility 3: the starlight sensor has gone legs up and isn’t working at all… Would be isolated to that cam only and wouldn’t let it auto switch, but would work if NV IR set to on manually.

Possibility 4: IR filter is stuck open and isn’t closing over the lense. Again, isolated to that cam. Auto and On would still activate the 4 emitters in Far, 2 in Near, but it would make no difference in the image since the filter is required for IR. But, the green moon would still be on indicating Auto\On

After you set it to Dusk, Far in Auto, go to the live view at night. In the top right, as @K6CCC mentioned, you can toggle the NV Auto\On\Off just by pressing the green icon. If your feed changes to NV, the IR is working. If not… I would suspect a filter stuck open.

And my night vision wouldn’t turn off. I had to go into the camera settings, turn it off, and then back to Auto for it to work properly.

maybe try the same.


1 Like