New Wyze Cam V2 cannot connect to any network

Got a new camera (will be 6th I have, so I know how this should work) right before Covid hit. I have two networks at the house. An older 802.11 AC network for just camera’s & smart builbs and a newer 802.11AX network for my PCs, phones, tablets etc.

Setting this up, I connect my phone to the 802.11 AC network on 2.4 GHZ band. I then go through the setup process of adding the new camera. It scans the barcode just fine and tries to finish setting it up. But it eventually keeps coming back and says it failed to connect. I’ve done this many times (resetting the camera each time) and I’ve reset the router many times as well yet still have the same issue.

To eliminate the AC router, I change my phone to the AX network on the 2.4GHz band and try the setup process again. Again the same issue with the same troubleshooting process.

Do I write this up as a bad camera after all of this? Today I tried all this again just in case but still no good.

I would suggest keep checking and experimenting with the AC network, since according to this thread, it doesn’t sound like Wyze supports AX yet.

So the first 5 are connected to the AC network and working fine connected to this AC router, having been through the identical setup procedure, correct?

So maybe some obscure router setting like not enough DHCP addresses left? MAC blocking? etc?

Maybe manually flash the cam firmware to the latest version on the Wyze website to see if that helps?

If you have a phone that can hotspot and another device that can run the setup, maybe try connecting the cam to your phone’s hotspot just to narrow down the issue?

Wouldn’t hurt to turn off your phone’s mobile data temporarily. That keeps many of us from being able to set up Wyze Bulbs.

1 Like

There wss another post, about the same issue, recently. I don’t think it was resolved.
May be a bad camera. I suppose it happens.

How do you update the firmware manually without being on a network?

As far as another network, that was the point of using the newer network, but can try that hotspot as a third network test.

It does depend on you having access to a PC/Mac with internet access and a SD cad reader, but basically you download the firmware file from Wyze, put it on a micro SD card and follow a few steps.

I do this fairly often, especially when I suspect that an automatic online update may have been corrupted by my sometimes poor internet connections.

Or if you prefer the official Wyze video here:

Understood and agreed! I’m just thinking that you may also test the simplest and most standardized network hardware you have available, plus a very simple SSID and password. If that fails then you definitely know something is up with the cam and can file a support ticket.

1 Like

I am having this issue with two new cameras where I had to change the WiFi network 3 days later. Now neither one will connect to the network. tried to redo setup multiple times and still the same failure. It had previously updated the firmware.