New (but old) V2 Stuck in Boot Loop after firmware update

I found a new (but probably several years old V2 cam) in a box.
Unboxed it, booted up & added to the app. All the way working fine, connected to the Wifi & video viewable in the app.

It was running 4.9.4.175 firmware (cant find this on the official site).
It offered to update to 4.9.9.2351 (2 versions old - latest is 4.9.9.3006)

The update started but now the cam seems to be stuck in a bootloop.
Orange light is on constantly but every 60s the camera clicks twice (like it is restarting).
It doesnt seem to do anything if I try a “factory reset”.

I have tried to manually flash that oldest available firmware (4.9.5.115) via an SD card.
This seems to install OK but the camera is then stuck with the flashing blue/yellow light.
Again “Factory Reset” doesnt do anything & the device is not attempting to connect to my router.

Anyone any suggestions for how to recover it & flash it up to the latest firmware version ?

Actually, I found another V2 whilst going through the rest of the box.
Same update offered, same result, stuck in boot loop.

Gotta be a firmware update problem from an old SW to the latest one…

Anyone any ideas with this one?
I’m sure both devices are perfectly fine and it’s a problem going from an old SW to three latest one.

Do you know somewhere that I could download the original firmware that was working after the first setup?

4.9.4.175
It’s not even listed on the firmware page.

Gabbo

https://download.wyzecam.com/firmware/v2/demo_*.bin.zip

“*” is the version number you want to input. Unfortunately, it doesn’t work for all the listed firmware. I’m guessing for some they never uploaded to the website for you to download.

Alternatively, you can download previous V2 firmware here, but it doesn’t look you it has your specific firmware:

Thanks, the original firmware is not available for download it seems.

I’ve already tried most of the firmwares on Kohrars github & the official downloads from the Wyze website.

Flashing seems to work fine.
With a firmware 4.9.5.115 or earlier after the flash I get an alternating yellow and blue light no resets.
I cannot force a factory reset (following the instructions does nothing).

If I flash a firmware after 4.9.5.115 then after flashing I just get boot loops every 30s.
Again the factory reset process appears to do nothing.

I’m 100% sure there’s nothing wrong with the cameras & it’s just a case of flashing the correct firmware.
I will try tomorrow with a different 16Gb SD card removed from ones if the cams just to remove that as the source.

Hi GabboCH,

I have a story very similar to yours …

I have 2 Wyze Cam V2 for, both had firmware demo_V2_RTSP_4.28.4.41.zip installed on it for years. It happened that the 12 seconds recording attached to my Plan “Cam Plus Lite” was not working anymore as I had a message saying that my firmware was out of date/not supported when trying to assign my Wyze Cams to the plan. So, I decided to update the firmware. The flash method was the only one possible, it was a success for the first one (along with the attachment to Cam Plus Lite service) and a failure for the second one.

I tried many things -spending hours-, installing all the available firmware versions: Some make my Camera keeps having the light yellow ON when plugged in, others causing the flashing blue/yellow light. In either case, I cannot go to the Ready to Connect step to have it recognized by the Wyze App … What is funny is that with the flashing blue/yellow light state, my camera records on the SD card, so my Camera is functioning !!! . I am pissed because I didn’t want to do the update but was forced to do it …

Mine is exactly the same.
When it’s flashing orange and blue it will create 2 or 3 folders on the SD card for recording, time lapse & something else.

I’m in contact with support to try to find a solution.

Gabbo

Can you keep me inform if they find a way to fix your problem ?
Do you have to open a ticket to have support having a look at your problem or just do a post like the one you did.
Also , I should have added that when the light is solid yellow, I can hear that the camera goes into a boot loop, every minute or so I can hear the “click” sound…

That’s exactly the same as mine with the latest firmware.
Boot loops every 60s.
I also tried the last RTSP firmware but it had the same behaviour.

I contacted support through the app & spoke with the first level to explain the situation.
They forwarded me to the next level who contacted me by email.

Initially they offered me credit in the Wyze shop to replace them.
However, as I’m not in the US I can’t use it & can only buy through Amazon.com

I said I am happy with a firmware solution to get the cams working…
I’m waiting for their reply on Monday to see what we can do next.

Will keep you posted,

Gabbo