My Wyze V2 cam is no longer sending me notifications since I put in a micro SD card

Remove the SDcard??

My Pan-cam recently started acting very odd. Upon selecting it, the iOS App would only receive a single frame of video from the camera. No video stream. Fifteen seconds later, it would report a Connection error, or some obscure error code. Then a minute later it would spontaneously reboot.

All these aberrations stopped when I removed the SDcard.
And they returned if I put the SDcard back in.

The SDcard (a SanDisk 32GB) appeared to be just fine when I mounted in my MacBook. It passed a First Aid test with no errors, and tested OK with another utility. I could read/write files on the card and play the MP4 videos that were on the card.

After reformatting the SDcard in the MacBook, I put it back it into the Pan cam, which has been working fine ever since. So if you have a computer with an SD card slot, you could try erasing the card and see if that resolves your issues.

Thanks for your recommendations. I removed the micro SD card ( a SanDisk 32 GB card) the problem persisted. The camera can record events but just will not send push notifications. I have turned off all IFTTT settings.
Anything else I should try?

Sorry - no other ideas from me. (I don’t use any notifications - never found them to be reliable :frowning_face: )

Maybe post screen shots of your settings pages here and the eagle eye folk in the group maybe be able to see if anything wrong. Might needs hundreds of sets of fresh eyes to look this over. Lol

My Wyze camV2 settings are as follows:
Event Recording: Schedule: All day
Record an event when camera
Detects motion: On
Detects sound : Off
Notification: Send notifications: On
Person: On
All Other Motion: On
Sound: Off
Detection settings:
Motion detection settings: High (100%)
Detection zone: On
Sound detection settings: sensitivity low (30%)
Alarm settings: Both smoke and CO alarm sounds are on
Advanced settings:
Night vision mode: Auto
Night vision IR Lights: Off
Camera status light: off
Rotate image 180 degrees: off
Timestamp watermark: on
Show Wyze Logo: On
Record sound: On
Sync Time: sync
Schedules & Automation: none
Share: None

Thanks again.

@cymui, @kyphos, @Omgitstony kyphos,

I have 2 cam setup at home facing out to the window and living room view.
I have had the same issue since I bought 2 month ago CAM V2 and it seems like it happens when network connection is lost. Even if those devices reconnected automatically, still not receiving notification from a single cam or sometime both. I don’t share with other accounts or turn off the notification on app and android settings. I use linksys EA7500 and it has pretty strong connection for 2.4ghz.
I have my router setup separate SSIDs 5ghz and 2.4ghz.

The cam facing out through the window has not been sending notification since 7/1/2020 17:30 but I can see SD card recorded. During that time the weather was thunderstorm around my area and it seems like a network loss or power outage. I am still not getting notification but I can access the live view and SD card from my office. I wouldn’t think that it was caused by the network but I’m pretty sure that something triggers after reconnecting or could be the cloud issue. Also, I noticed cloud video has not been recorded.

I start getting notifications again after restarting my device remotely using my app.
But it’s quite annoying that I’m not getting notification and have to restart my device more often than other camera brands.

I have researched other threads that it looks like no one has good solutions other than network issues.
I hope Wyze team can find the issue and update the firmware if required.

I’ve made a rule that restarts all my cameras once a day. Try that to see if it helps. Not an end all fix but something easy to do to to help keep the notifs working.

1 Like

I have tried that before but still not great solution but better. It happens after hour or several hours. I don’t want to make a schedule every hour.

I tried to restart the camera several times without any effect. I deleted my camera from the Wyze app yesterday and added it back again. I then put in all the previous settings and the notifications came back!

Thanks for all the responses and recommendations.

I have done that before but the problem came back in short time. Please let me know if problem came back again.

Sure, will do

1 Like

Perhaps I should do that as well, I often lose event tracking on my cam and the only solution seems to be a reboot. It is interesting that I only experience this with my camera which has a SD card.

1 Like

Indeed. I thought 64G SD card causing issue but 32 does same things. Maybe firmware?

Hopefully, I’m at which the camera thinks is the latest

Yup that’s latest.

My firware is also The push notifications are still working fine since 2 reinstall the camera 2 days ago.

Chung Yuan Mui

I did reinstall 2 cams. First week was ok…

Hi All,


7 days in a row receiving notification. I don’t have any errors or connectivity issue.

I guess my case was IP address issue.

1 Like

Hi All,

I hope you doing good.
Do you still have same issue?

So far I don’t have any problem. Everything works fine. SD card record, cloud video, push notifications are acting normal.

Ever since I deleted the Wyze cam and reinstalled it the problem has disappeared. For the last week my Wyze cam has been recording fine and sending me notifications as expected.

Chung Yuan Mui