Mute sensor notifications doesnt apply for IFTTT?

Hi there, my wyze sensors are integrated with IFTTT which send me different sound alerts based on which sensor is triggered (afaik this cannot be done with the wyze app alone, wouldnt this make a neat feature?) so i can tell just by the sound what is happening .

I am trying to find a way to turn off the notifications for a few hours when i am at home.I have tried these 3 methods to no avail, Wyze is not applying these rules before IFTTT obtains the notifications from Wyze.
menu ->Account-> Notifications->Send Notifications-> turn off for all
menu->add/edit rules->Add->Shortcut->Group Sensors->Turn Off Notifications
menu->add/edit rules->Add->Shortcut->Universal Actions->Mute Notifications

Could someone who has used IFTTT before do me a favor & please try this so we can conclude this is a bug in general or if it is only my android device which is affected? thanks

btw If these were cameras instead of sensors, I could have simply added a rule “Turn off camera” which exists in the list & would work, but Wyze has no equivilent “Turn off bridge”, another feature which i am sorely missing.

1 Like

You can, turn off the camera which has the bridge in it and that will in effect, turn off the bridge because the bridge piggy backs off the camera and it’s wifi.
Edit/ I stated the above incorrectly. The camera power needs to be removed, not just be turned “off” via app. See post two below for follow-up

And turning off notifications does just that, turn off notifications. Those are different than the triggers or actions.

Turning off the camera in the app will allow the bridge to still work, you would have to actually remove power from the cam for the bridge to stop working.

I stand corrected. Did some testing and when I turn the camera off in app, and then try and go to the “extended devices”, I always got a “camera not connected” and couldn’t see the settings of the bridge and believed it was disconnected as well.

But when I turned the camera off and opened a door with a contact, it updates in the app and sent me the notif. Also I turned my bridge light back on and cycled the apps “on” and “off” for the camera and the bridge light remained illuminated, whereas the camera light turned off and on. Thanks for the correction, I’ll edit the above post. :slight_smile:

To be honest, I had to do the same testing you did just to be sure I was not wrong in my thinking lol


Thanks for the comments, but as i stated in bold above, this issue regards IFTTT .

Could someone who has used IFTTT before do me a favor & please try this to see if it works for them ? thanks

sorry but i think this is a bad day for me to have asked for help with this , apparently the wyze->ifttt link is down again. i will bring the subject up again later this week.


could Wyze consider adding some code to invoke the ifttt service from their office at regular intervals & if it doesnt respond , then let us know on a status page like

You are correct, your original comment was an IFTTT issue, I was just correcting the info he had given, as far as your original question I do not know of a way to currently do that using IFTTT. I think there is a way to silence all notification but not specific ones.

thanks. the problem (if it is not specific to just my phone/account) stems from Wyze backend, what alerts it allows to reach IFTTT when wyze camera/sense notifcations are switched off. afaik IFTTT has no fault in this.

btw the link btwn Wyze->IFTTT is working again.
Could someone who has IFTTT setup, please try turning off Wyze notifications like i described
to verify that the problem lies with Wyze, & its not something specific to my phone/account. thanks!

Could someone who is using IFTTT do me a favor & please try this so it can be concluded that wyze needs to fix this aspect of the link to IFTTT ? thanks

i am referring to: wyze menu ->Account-> Notifications->Send Notifications-> turn off for all

Ok, I just did a quick check.

I created an IFTTT for IF ‘I turn off a SmartThings switch’ THEN 'turn off WYZE notifications.
IF ‘I turn on a SmartThings switch’ THEN 'turn on WYZE notifications.

In both cases this worked as I expected and silenced all push notifications or turned them on depending how I flipped the switch

thanks for your test, but its not Wyze notifications in the app (the little bell icon in the app) that i need disabled. its the forwarding of alerts from Wyze-> IFTTT

To see this, you need to create another IFTTT applet with another switch/sensor:

If i turn on smarthings2 switch then “send email”

I suggested send email action as it is free & built in to IFTTT, but you could use any action: start roomba, turn on lights etc

If the Wyze user has given an instruction to turn off notifications from cameras/sensors than this should not fire.

I believe “notifications” are different than “actions” or “triggers” sent to ifttt. I get notifications for a few of my cameras and sense sensors, but not all as I don’t have the notifs enabled for them. But everytime they all trigger I still get action from everything I have an ifttt applets for, turning on virtual.switches in ST or making a log in Google sheets.

there is currently no global way of disabling all your wyze->iftttt integrations at one go, say when you arrive home.

there exists a wyze IFTTT action “Disable motion detection
This action will turn off your device’s motion detection”
but as far as i can see wyze contact sensors are not supported.

I apologize I misunderstood what you were looking for when I did my testing.

no worries. the only way i can see at the moment to stop sending of IFTTT alerts is to trigger a reboot of the camera, & that would only silence the alerts for less than 60 seconds.

The only other option, albeit drastic, would be to cut power to the cam with the bridge, but at that point everything is truly off meaning any other interaction do not work and when powered back up you have to be sure it all connects again.

that would work but If you have multiple cameras all around the house, then you would need a system to manage turning power on & off, e.g. getting yet another set of devices, like amazon smart plugs to make up for this.

a IFTTT trigger called “If notifications turned off” and an
an IFTTT action “Disable contact sensors” would neatly fix this.

Agreed, that would make it much easier