Lock Bolt will not connect to bluetooth after setup

Hello. So this just happened - brand new Lock Bolt. Install went smoothly (except for the RIDICULOUS handing of the bolt knob?! Up is locked, horizontal is unlocked. That is sooooper super dumb that it cannot be changed).

Anyway - setup went fine. Once.

After the initial setup is complete, nothing I tried will allow me to reconnect with the lock. I tried everything on (this) page, and only a Delete Device / Re-Add works. Tried Unpair on my phone, scan, and re-pair - Lock appears on my phone’s BT list, but once I select it, basically nothing happens - it moves to my “paired devices” but doesn’t actually pair, and the keypad just keeps blinking like it is waiting for a connection.

This means I have ONE chance to setup EVERYTHING which requires a connection. Not super convenient.


Maybe this just needs better documentation?

It seems to be working now, but there is a learning curve - it doesn’t “connect” like a normal BT device. As long as your BT is ON and you open the App and wait a few seconds, it will “communicate” aka “connect” but not in the conventional sense, like headphones.

Anyway… seems to be working. Although the lock handle is still ridiculously VERTICAL for locked and HORIZONTAL for unlocked. :wink: I have been trying to figure out how to defeat that - funny because my OTHER lock could do it normally, no problem, regardless of “handing.” Not this one though. :frowning: