Live stream not hooking up to Cellular data

Thank you! This is our server side issue. Unlikely to be affected by internet speed. We will fix it soon.


Have been a long time Dropcam/Nest user anxious to make the switch to what seems like a cool product but really not feeling good about my decision as I have spent most of the day dealing with these issues and never had this problem with the Dropcam/Nest cams.

I hope this is a one time glitch and not a “get what you pay for” moment. Was just about to go singing the praises of this but time will tell. Fingers crossed.

Same issue here. Just got my first camera yesterday!

Ticket #300948.

Iphone and Spectrum Internet.

Same issue here using android. Very Frustrating after just purchasing the Wyze Pan yesterday.

Thanks! Resolution likely to be in hours, days or weeks?

Awesome, I also wonder ETA. I am relieved that this device works when you’re not home, for a minute there I was starting to side with the Amazon reviews. There are still some other smaller bugs in my experience so far but for right now being able to know if something fishy happens at home is great.

MOD NOTE: unrelated question split to new topic

Can’t guarantee but the target is to find out the root cause and have a solution late tonight (PST time). Thanks!


Did that several times. No change.

Please follow this topic for updates:


I think they fixed it! I am able to view live stream via cellular service. Wow! I am really impressed with their technical support team. I set up my Wyze Cam yesterday and reported my problem early today. Now, late in the evening, everything is working. Very happy with their customer support. Excellent job!


My cameras suddenly said “set up complete” and started working. Seems like they fixed it!


Yea looks like mine are up now

Good stuff


Mine now works as well. Customer service is amazing. It’s nice to know a company listens to their customers and put out post and responds to their customers issues. Great job and thank you


It should be working now. If you keep having problem, please reply in this post. Sorry for the inconvenience!


Don’t have all the issue details yet. Wyze will update later.


I echo the thanks to the tech support team for the updates and weekend fix.


Wow yes!! That’s a fast resolution. Really impressed with your teams ability to find the issue and resolve so soon. As a new customer as of yesterday, I am very thankful to see such great customer service and amazing tech support. I’m assuming some folks had to work longer hours to resolve on a Saturday night. Thank you to all who worked through this.


Great job guys, it works!


@joeysugay, you are someone who had had the problem for awhile. Did this fix it for you?

1 Like

I left town yesterday and catching up on this forum
It seems mine STILL DOEs NOT WORK via cellular data. LTE

did yours work via cellular? i am at a MacDonalds restaurant and connected to the Wifi and this works, however when using my cellular it stills tries to connect forever.