Light Bulbs not turning on using Alexa since update

Issue ID # 449823

1 Like

I have been having issues since the Update as well, although I can use Alexa to control my lights if in a group, I can no longer control them with Alexa routines like I used to be able to, I used to have a sequence of lights turn on when I wanted to just get something from the kitchen like turn on a living room light a hallway light and a kitchen light, now I have to turn on each light separately.

1/27 8:30am. For some reason. (App did not update overnight nor did I run a firmware update)- everything started working again this morning!!
(Routines now cut on lights!)

I read @aputnam7 ‘s post above and had my father try his routines this morning (1/27 10:00am). Turns out that they are back to working. He also plans to play around with routines and let me know later of the status. I’m assuming it may have been an Alexa issue considering no app or firmware updates were pushed from Wyze. Hopefully others’ are working as well. If anything changes, will continue to update.

1 Like

Not related to your problem but you could try to say “Alexa, floor lamp to max”.
I find it to be less of a mouthful than “Alexa, floor lamp one/a hundred percent” :wink:

Looks like issue resolved by Amazon or maybe the skill was updated by Wyze? Either way all routines & bulb commands seem to be back to normal.


I tried this… Alexa turn the foyer light to Max.

The light was off and was set to 50% when off. It came on at 100%

1 Like

I ran into the issue where Alexa ROUTINES would not work them, and spoken commands worked partly.

“Alexa, turn on living room table lamp” worked.
“Alexa, living room table lamp 80%” did not,

I just changed them out for Zigbee bulbs and got rid of the problem, but still have the bulbs for future use if there is a fix.

Hey everyone! Sorry again about this issue and thank you all for raising it so quickly! I’m happy to say our dev team has resolved the issue so you shouldn’t be seeing any issues moving forward. If you are still seeing these issues please let me know and submit additional logs. Thanks again and I hope you’re enjoying your Wyze Bulbs!


I started having the same issues. Submitted log, was told they will work on it, keep an eye out for a new app release. So who knows when it will begin to work again.

Mine is still not working with alexa routines.

Open your Wyze app and see if the bulb firmware is up to date.

It was the update that seemed to break a light that was functioning perfectly with Alexa before update.

Oh, I know. I thought maybe Wyze came out with an update to the update. I guess it was Amazon that fixed things?

Mine is still not working with alexa routines.
Turn on and off from wyze, but not working in Alexa Routines.

My Wyze color bulbs all stopped responding to Alexa 4 days ago. I have disabled and reenabled them multiple times. Customer service had me send a log. I’m told this is being investigated and monitored. The color bulbs I own that are a different brand still work. I’m hoping for a quick fix from Wyze, but I just spoke to someone who told me I’m likely on hold until the next update. I’d appreciate some concrete information and a time frame for the Wyze fix.

Brand new Wyze. Similar Alexa problem (doesn’t recognize device) but also can’t seem to control well the color light bulb from app AND can’t successfully get update it keeps telling me to use. Never completes. Seems that this product is not at all working as it should.

Hi. Still having same issue. I have to repeat every Alexa routine twice. For 2 months now! Anyone know of a fix or pending resolution? Do I have to ditch these bulbs and spend another $100 to get bulbs that work? Soooo frustrated.

Same issue here. When I have issues with the routine, I use the following workaround.

For the actions, I do:

  1. lamp on
  2. wait 5 seconds
  3. lamp brightness
  4. lamp color

If you do the delay and separate the brightness and color from the same action, it works. Takes a few seconds longer, but is a workaround.

I still have issues with routines.