Latest App update has another mistake!

Need to ask to clarify, sorry… You are getting 12 second videos in the events tab, clicking it and it plays the video, but there is no way to manipulate the time because there is no slider? Or, are you just getting thumbnail images and no video?

Did this just change within the last couple of days for you? If it is the former, I believe it may be yet another glitch\bug with the most recent app update. The iOS update has been very glitchey.

I’m not an iOS user and I don’t update ANYTHING from Wyze because they haven’t put out a bug free update in the last year.

1 Like

Thanks for jumping in on the WCO. This is crazy that paying customers have to be Alpha Testers.

1 Like

Yes this really makes me :rage: I just took the SD out of the critter WCO as shown above that says files do not exist. There are 671 videos on the SD ,here is just one. Mad that I forgot to turn off that @#$%^&* green tagging box. Prior to the app update I would just click on the events in the cam album, that would download to my iPhone and I would send to myself. Now I have to take the SD out to view.

1 Like

Would be nice if Wyze had a “Standalone” App for just their camera products :exclamation:

Seems like most the updates are for the other Wyze-Crap :poop: products, I like many others came to Wyze for the cameras and Nothing Else :exclamation:

Have a full version app for everything including cameras and a Wyze “Lite” App for only camera products which would need less updating and only update if a camera issue is addressed.

From a technical standpoint it would also help with application integrations on the “Full” version app if there was no issues on the “Lite” version app when updates for other products break the camera functions.


You make the assumption that Wyze wouldn’t break both apps… and they will still break the Firmware and Cloud coding.

I don’t think the bug introductions, regardless of if they are in the App software, hardware Firmware, or Cloud coding, are a product of the hardware being serviced by the app.

I think it is a product of a non-existent or dysfunctional QA program within the Wyze Company Culture. Absolutely NO regard for stability whatsoever. Too focused on SPRQPoint work philosophy for employees and not what instability does to the user experience. That falls on the COO\CEO and founders alone. Bad form. Would have expected more from varsity lettermen.

I worked for 22+ years in a Zero Defect work culture. If mistakes were made, people died. My standards and expectations are admittedly higher than most based on my career conditioning, but the Wyze updates are 3rd World quality construction.


Found this in the most recent App Update announcement thread… Might this be a similar issue?

1 Like

I tried that on my V3s in Android - no slider bar on landscape or portrait :cry:

I have a slider on mine in landscape on iOS. Good find in the notes.

Well, I guess my problem is solved by turning landscape in the video.

Glad you have a way of temporarily working around it Problem is still there, just able to use till Wyze fixes yet another screwup they made.

Suggest you push a log for the app to Wyze then jump over to the thread that reported that and post there with that Log Number. Wyze is collecting logs and reports there for the newest batch of glitches, bugs, gaffes, and blunders.

I think that bug :beetle: is iOS specific for all Event Tab recorded videos. I didn’t update my app, so I don’t know if Android Event Tab videos are affected

1 Like

Ok, so I am guessing that Wyze likes to throw out these random Easter Eggs just to keep us wondering what in the name of all that is sane is going on up there at Wyze?

I just opened a Person Detection Notification and expected to be launched into TUTK live view…,.

But NO…,… AWS KVS Time Slider Live View!


You built my hopes up there!

Checked mine - no slider on mine :cry:

Hahahahaha. I hadn’t even noticed it was there. I was in the habit of turning landscape to use it. I’m running on iOS running app version 2.31.1.

Yeah, don’t get your hopes up. It looks to be a fluke. But, if Wyze is taking notes, (hint) it is exactly this kind of inconsistency in the operation and function of their ecosystem, along with their well documented and still growing reputation for bugs & instability that leads to customer exodus.

It seamed that the latest update 2.32.2 brought back the slider. I was so excited that I almost wet myself :slight_smile:
It worked only once, no matter what I did, couldn’t reproduce it. To top it off, the app brought additional bugs. All of the sudden, the live view has 8-10 seconds latency. I rebooted my router, cleared that cache, no luck.

Number two: I have intermittent connection drops. It was solid before the update.

Number three: The notifications come way longer than before the update. When they come in and I click to view it goes into connection loop for close to a minute.

I would like to see at least once a stable update. Pipe dream I guess.

Should post in Wyze News thread “App 2.32”

Nope. I don’t update my app. I am still on an archaic version that is stable. So, it’s not an app update introduction.

The AWS KVS vs TUTK coding is cloud server logic.

I am just chalking this up to yet another Wyze inconsistency that keeps Wyze users looking for a different brand solution.

1 Like

Greetings all… I would say happy Independence Day… But that might not be appropriate for our friends across the pond (for you @ShardlowM :smiling_face_with_three_hearts::uk::man_guard:).

At any rate, for the 3rd consecutive Fix-it Friday, @ShardlowM has taken the lead and once again lobbied Wyze to bring back the AWS KVS Slider Live view, and for good cause.

Please help the effort by going to @ShardlowM’s Fix-it Friday Post and voting for it by clicking the like :heart:. Then post at the bottom voicing your support,


You can also help by voting for and posting on @jayjbarrow’s Rewind Live Events Wishlist topic to bring this feature back.