Lamp Socket settings

How do you set the lamp socket plugged into my cam v3 with Cam plus lite to detect a person using the detect sound option on the lamp socket?

thanks Clark

I don’t quite understand your question but I wanted to comment on some of the things in your post. Any sound detection activated events do not go through cam plus lite or the AI algorithm to tag recognized objects in your events as a person. Only motion detected events go through cam plus light and are able to be tagged as person. Your V3 should have the cam plus light license on it and if you set it to detect motion then it should be processed by the cloud AI and tagged person if one is recognized somewhere in frame. Does that mostly answer your question?


Thanks for your reply. I guess I need to be more clear on what I want to do.

Settings on Cam v3 with Cam plus lite license

  1. Motion sensitivity -100
  2. Sound sensitivity - 10
  3. Detection zone off
  4. Record motion events on…all motion events on
  5. smart detections - person on

The Cam v3 above is connected to Lamp socket installed accessory. With the following settings.

  1. Set to auto
  2. Sound detected in dark is checked
  3. Under device triggers; I have a rule if this Cam detects a person, turn on light in lamp socket for 30 seconds. (Will this work, or does motion setting have to be on?)

I had the lamp socket on turn on if motion was detected in the dark and the light was going on and off multiple times at night just for a flying bugs getting in the zone,

Bottom line …My question is what is the best way (settings) to have the light triggered only if it sees a person, and not have the light going on and off all night long?

Thanks, Clark

Can you post a screenshot of what the rule is now? The rule is now? Is your rule currently that if a person is detected turn on the light? Using the person trigger should eliminate the just bug movement detected event videos unless there’s also a person detected in that frame somewhere.


And sound detection is only meant to be used in QUIET environments, like a house when you aren’t there, and even then sensitivity would probably need to be reduced due to normal house settling noises.

You may be able to reduce the sensitivity to something in other environments, but certainly always a risk the sounds will exceed that threshold if outdoors or an occupied space.

I don’t think I would use sound detection here.

Thanks, I have changed it to detect motion now since it is outside, and I’m only interested in a person detected. I have also reduced motion sensitivity to 25, which has helped reducing events with flying bugs. I still have some, but it has improved.
Not sure I should go lower?
Does reducing sensitivity affect distance?

Suggestion to lessen the amount of bugs seen by the camera is to move your light source away from the lens of the camera. The reason they are so bright is you’re probably using the IR illuminators that are on board the camera so they are right next to the camera lens which light up any bugs or particulates that float in front of the lens. If you move the lightsource away from the camera it won’t light them up that much or at all so the camera won’t see them.

Thanks, but the light isn’t on at the time the camera detects the flying bugs. The light comes on for 15 seconds only after the the trigger. Then after the 5 minute cool down, the bugs are detected again, and the light is always off. I do have the camera IR settings at dusk and near, with a motion sensitivity at 25. Any other suggestions?

You don’t even use the IR lights in the dark? Can you post a video of one of your bug events?

Here is one with the bugs flying and setting off my light

It appears like the cameras IR illuminator LEDs are on. You can tell because the moth or whatever it gets really bright when it’s right in front of the camera.

I have Night vision mode on: “Auto”
The Night Vision Conditions on: “Dusk”
The Night Vision IR Lights on: “Near”

What settings do you recommend?

Thanks in advance, Clark

If you turn off the night vision IR lights it will get much darker, but if you add a different light source it will get brighter and make the bugs less bright.

I would try for starters setting this to OFF. That would turn the onboard IR lights off. Next you would need a separate light source sith the IRs would be off. You could try and leave the lamp socket on, but you’d have to test if that is off axis enough to keep the bugs not lit up enough to trigger the camera motion detection.

Ok, I will try that setting… thank you, I will let you know.

1 Like