Issue with SD not reading I've been having this issue for months?

SD card not reading… Can someone help me been having this issue for months now. It stopped me from buying more products from Wyze.

@tybreezync Welcome to the community! A few questions for you. What brand and size is the mSD card? Have you tried to format the card in a PC? When you click on View Playback are you seeing anything on the timeline?


maybe try re format the sd in a computer.

1 Like

I’ve formatted twice same results… smh

Welcome to the community, @tybreezync. Have you tried more than one SD card in the camera? If so, and it’s still unable to read any SD card at all, I would recommend contacting support.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Submit a Log. This method will allow you to send an app log for diagnosis as well as report your issue. (Note that if you are using a beta version of the app, the log will be sent to the dev team rather than Wyze Support and will not generate a support request.)