IOS 14.4 WYZE widget

Way cool waking up to see that on the beta app, their is now a WYZE widget. I’m running 14.4 RC on Iphone 12 pro. I had messaged wyze 2 to 3 months ago asking if a widget is something they are working on. The response was as of now, no. I guess that was false :slight_smile:


I found it a rather nice surprise as well and I’m on android!


I see the Wyze Widgets, I was trying to add the 3x3 one, but was unable to select items for the widget. were you? if so, how?

Thanks for the info! I just found it on my Android phone. I didn’t realize there were widgets. I just made one for the scale to make it easier to pull the scale up directly in the morning,


I was on a tight time frame when I discovered that one, so I only had a couple minutes to fidget with it. I didn’t figure it out, I’m going to play around with it more today. I’ll update if I figure it out.

Sounds good. the other Widget displays all the items.

1 Like

I found having that scrollable effect extremely helpful. I am currently using that one…we’ll see what happens when I figure the other one out :wink:

I like the widgets as well! I was happy to see them in the new update :slight_smile:.

1 Like

I can’t select anything. If you figure it out, please let us know!

Thank you!

1 Like

So I have found how to add a device to that widget. Reminder that I am using android. Select the widget and put it on your home screen. When it’s on your home screen you will get this view, you will notice it says choose device. by clicking on the widget when it says choose device it will go into your device list. by tapping on any device at that point it then sets the device you tapped on to the widget.

Even though it is a 2x2 widget it is only one device for that widget, you cannot assign multiple devices to it.

1 Like

The problem is, I cannot select a device. I have tried multiple times and it goes back to the image you have - just the question mark. Were you actually able to add a device?

1 Like

Yes, once the widget is put on the screen it says choose a device. You tap the widget and it takes you into your device list, by clicking on any of your devices at that point you are selecting the device for the widget and it assigns it.

Once you get to the question mark widget like my picture above tap the widget, it should take you to your device list

Interesting. I did that and all it does is go back to the Widget question mark. Here are some images:

  1. Putting Widget on Page

  2. Selecting a Device by tapping on it (Selected the Bulb)

  3. Here is the Widget when it returns (Note, returns to this screen once I tap on a device)

Guess this is another issue with my device.

I didn’t try to select a bulb, try selecting a camera. I wonder if that particular widget only works for accessing certain devices (like a camera so it’s limited to going to live feed)

Try a camera and see if you’re able to set that up on the widget.

I tried the camera, the bulb, a sensor, even the WCO Base. Nothing - goes immediately back to the home screen.

I am wondering if I need to set something on my phone, or increase some permissions somewhere.

The bulb I selected magically appeared after the phone was not used for a short period of time. I assumed, wrongfully I think, that when you add the widget and select a bulb, that you could turn it off and on directly from the widget without it launching the wyze app and entering the device you set as a widget.

@Bam & @stiv,

I figured out how to get it to work on my device at least.

  1. Put the Widget on the page as shown above
  2. tap on the question mark to select a device
  3. Select the device you want in the widget. This will return you to the page with a ? still
  4. Add another Wyze Widget (3x3 ) again. Once you place it on a page, the original one will show the selected device. you can then delete the new empty one you added.

Voila - it is there… :slight_smile:

But I think this is a bug which needs to be reported. @WyzeAndy can you let the development team know please. I can reproduce this at will.


I got the Wyze scrolling widget to work on Android and the 2×2 single device widget. Should work good when they get all the bugs smashed. I like being able to scroll up and down quickly through my devices without opening the Wyze app.

1 Like

It looks like the Android version is leaps above the iOS version. On my iPhone the widget just says log in. If you click and hold on it, and try to search for devices, nothing can be found. If I just click on the widget, it opens the full app.

1 Like