Important! Forum links will be changing 10/18/22

Hi, forum friends!

We will be making a forum change tomorrow so that the forums are on instead of

We have made changes on our side like setting up redirects and OAuth compatibility to try to minimize any disruptions. However services such as keychains and authenticator apps may need to be manually updated.

We do not expect things to get weird but the remapping may take some time and is currently planned to start around 1:30 PM Pacific on Tuesday, October 18th.

Thank you for your patience as we make this change. :smiley:


Thanks for the warning, Jason. I hope the redirects work for direct thread links that people may have saved / bookmarked / turned up in web searches.


Would recommend running it in both places, at least for a few days, to avoid disappointment.


All seems to work, login info isn’t saved obv, so you gotta change in your password manager app or keychain thing to the new domain.

Redirects work, but using the DiscourseHub app did not work until I added it as the new domain.

1 Like

What is DiscourseHub?

Yes, I also had to login and use my authenticator app code again. Everything else seems good so far, including bookmarks (both browser bookmarks and internal Discourse Forum bookmarks), etc. still routing correctly.

1 Like

The Discourse app. It’s nice for notifications on your phone and just a faster way to get to the forum when using your phone. Otherwise it’s pretty much just a webbrowser


Oh cool, I think I will go download it.


Hey, everyone!

The change has been completed let us know if you run into any issues.


I’m unable to login using Firefox. Keeps complaining about my adblocker even though it is disabled. Can’t get past Kaptcha screen. Forced to use Chrome for now.

1 Like

It did that to me in Chrome the first several times I tried to login…I assumed it was VPN, so I disabled that, and it still failed a few times, then finally worked. I’ll try firefox too.

1 Like

Loaded Firefox in Troubleshooting mode (no addons) and then I was able to login. Exited Troubleshooting mode and was able to get into the forum without any problem, all addons and extensions running.


I was able to log in using Firefox immediately on my first try. :man_shrugging:

Maybe one of your extensions or something were interfering. Glad you got it to work though.


I had repeated problems and then it started saying it didn’t recognize my e-mail address. Tried another browser, and then went back. Either I was repeatedly mistyping my password, or a space after the address was throwing it off.

It would help if the login page had a reveal password button, especially on mobile. Many consumer services do these days.

It wasn’t explicit in the warning that we’d need to log in again. :frowning:

Anyway, all better, back in now.


Hmm, just read through the other posts. So I’m not the only one who had to try multiple logins. Curious.