IFTTT - Problem Processing the Request [SOLVED]

I’ve been trying repeatedly, but whenever I select a Wyze function in IFTTT, I get the error “There was a problem processing the request”. Then the dropdown for devices just shows “Loading…”.

Wyze is officially connected to IFTTT. I’ve tried disconnecting and reconnecting several times, both on Android and in Windows (web browser). The connection is always successful, but it can’t seem to get my devices.

I have two Wyze Cam v2 and two Wyze Cam Pan, all updated to latest firmware.

Support has not responded to my inquiry, 9 days ago. The reason I went full Wyze was IFTTT, and I could not get it to work, Wyze app does not have a geofencing function, nor does it have an easy way to schedule event.

Thanks for any help!

Bump. Can anyone point me to the right direction?

No one?

Wyze support does not seem to want to respond.

@publicstaticvoidmain, Do you have a support ticket number?

@Loki Yes I do. Should I provide it here?

Edit: Here it is [Wyze Ticket 181199]

I’ll try to get someone from Wyze to jump in and look for it.


Thank you for this. Someone finally reached out to me. However, it wasn’t as helpful as I thought it would be. (Was told to power cycle or look for error codes, both of which I have done several times).

ANYWAY, I have solved this issue. And I think it would help if they put this on the troubleshooting docs.

The culprit? The PAN CAMs. I sort of suspected this after reading reviews on Amazon that adding the Pan cams ruined their setup. So what I did was, well, removed the Pan Cams. And then, lo and behold, IFTTT started to list my remaining v2 devices.

I tried re-adding back the Pan cams, and I magically, it still works, and now IFTTT sees all my cameras.

My take from this? It seems like an app-level problem.

I use IFTTT and LIFE360 to set up a Geo-fence to enable/disable WYZE Motion detection.

If last family member leaves home (Life360), then enable WYZE motion detection.

If first family member arrives home (life360), then disable WYZE motion detection.

It seems to work “MOST” of the time and has for a month or so.

1 Like