How to disable sound notifications on cameras

Is there a way to disable the ‘sound notification’ on the cameras? I get them constantly

Hello @danoh73 and welcome to the community.

Go into the camera settings > Notifications > Sound and turn it off


Welcome Dan. Are you trying to disable notification of sound-triggered events or temporarily disable the sound of all Wyze notifications?

Disable sound-triggered events.

Also, is there a way to get an audio notification on the motion notifications?


Perfect! I should have found that myself. Thanks!