How to Change Settings for Nonstop Recording?

What do I need to change in my app to have my cameras record non-stop? I have SD cards in all cameras (OG, Pan Cam V3 models) as well as pay $10 a month for the unlimited cameras Cam Plus service. I have each camera set to continuous recording and yet the cameras stop recording after about 15-25 seconds of footage, even when an active event is occurring. About two minutes later it will start recording again but I’m missing that two minutes in between 15-25 second recordings.

My app is so buggy it often will not load live feeds for several minutes while an event is actively occurring and by the time the app’s live feed loads, the event is already over. I’ve tried trouble shooting this by turning all cameras off, keeping one camera on set to 360p and disconnecting absolutely everything else from my Wi-Fi network. I’ve got upwards of 170-190 upload speeds with anywhere form 75-100 download speeds, so it should not be a matter of fast Wi-Fi.

I’m about ready to pay for another $10 a month for this CamPlus but it doesn’t seem worth it if I can’t see event recording continuously and only 15-20 seconds of event recording at a time. Just wondering if there is a way around this issue before I need to spend another $10 or if it’s just worth canceling the subscription since I can’t seem to watch events live as-is, (in many cases,) so hoping to at least be able to have events recording longer than 15-25 seconds at a time and taking a good 2 minute chunk out of the event before it records again. Definitely not a helpful function for theft!

Thanks for any help, I appreciate it.

I want to be able to review full, uninterrupted footage at all times. Is this not a function Wyze cameras offer?

You’re conflating Cloud and SD recordings. They are two separate things. What you see as 15~25 second recordings are cloud (event) recordings. Continuous recordings are SD card recordings.

As you found out, “events” (cloud recordings) are only about 25 seconds. When viewing events, look at the bottom and press “Playback”. That really should be, “SD Card Playback”. Wyze stubbornly refuses to change this text. That is no longer limited to 25 seconds. You can see the entire “Event”, for a lack of a better word.

1 Like

Oh! Thank you! I have selected play back a couple of times on my SD card but can’t figure out how to actually view the play back video? It seems I push play but nothing seems to actually play. The recording shows me a straight up and down line in green if I recall correctly, then it will show me an imagine like a car in a green circle to show what kind of event it was. I’m not quite positive on how to view the actual recording. Could you please help me on that?

I tried to select play back just now for a certain event, but it shows a green line straight up and down and a red line horizontally with the screen that has writing on it saying ‘no video available at this time.’ I must be doing something wrong.

After pressing “Playback”, scroll the screen up and down (using your finger) until the red line lines up with an icon (car, person, etc) or a green bar. Video will play automatically.

Thank you so so much! This comment has saved my sanity!

If the video does not play automatically, is there a certain setting I need to change in my app? I’ve lined up the red line to a car event, but no video plays. I click on the screen to “pause” the video (that isn’t playing) and have pushed play again. Tried FF & rewinding video to see if that prompts it to play, but no video ever plays.

That’s what I’ve run into in the past when trying to access SD card recordings and since the videos never do play, I thought I was doing something wrong.

Thanks for all your help!

Not sure on this but you might have to specify “Smart Detection” under individual cam Settings->Event Recording

Edit: I’m sure somebody else will chime in on this in the morning,

In your cameras advanced settings make sure you have micro SD card recording set to continuous instead of event only.