How do I stop Outdoor Cam Person detection notifications?

I can’t seem to find an option to stop Person Detection notifications. I’ve got motion shut off. But my cam keeps detecting a person. I don’t need it in the setting I have the camera in. I’m on the pay what you think it’s worth version. I can’t log into the Wyze website because I get “Full authentication is required to access this resourceunauthorized”. It’s driving me nuts with constant notifications. Thanks.

Welcome back to the forums @bbowen

You are using Cam Plus Lite, which automatically provides person detection. To turn off Person detection, go to the Camera in question, go to settings, select Event Recording, then Smart Detection, then turn off Person there.

Under Notification, you will see Detects Wyze AI Events, that is checked when you are looking for AI notifications. Since you turned off Smart Detection, you should not get Person Notifications.

However, are you looking for any notifications?

I am having this problem with one of my 4 outdoor cams. However, when I try to toggle the slider that says Person Detection (as per your above instruction), I see the image in the attached screenshot, which tries to force me to pay for upgraded service (which I do not want). Clicking x brings me back to the Smart Detection screen with Person Detection still on. Please provide a resolution that will allow me to detect motion and record motion events without being notified of the person detection (as has previously been my experience).

Welcome @Iwish

Can you provide a screen shot of the following:

  • Live Streaming Page
  • Settings Page
  • Event Recording Page Under Settings
  • Notification Page under Settings.

These images may help in seeing what may be going on and also provide how you have setup the camera.

Also, are you subscribed to Cam Plus, Cam Plus Lite, or nothing?

1 Like

Please see the requested screenshots (I blocked the camera for privacy).

I am not subscribed.

I have to post multiple screenshots in 1 image as ‘new users can only put 1 embedded image per post’.

If you don’t have camplus or cam plus lite on the WCO, then disable the person detection slider in smart detections. I don’t know why that is even able to be clicked if you don’t have a service with person detection.

Edit/ I tested trying to enable person detection without having cam plus on the camera and it wouldn’t even let me. Did you ever have camplus or anything on the camera? What model is it? What firmware version is on the camera? I bet your getting the continual pop ups because for whatever reason the person detection togle is enabled, but you don’t have a cam plus or lite on the camera. Hmm…

This is the problem I posted - when I try to disable the person detection slider in smart detections, that popup that I posted a screenshot of shows up without a resolution other than signing up for a subscription. Please see my initial post for that screenshot. I have never had a paid subscription, though the camera forced the 1 month trial subscription (I forget what it was called) which ended after 1 month. I believe the camera is the second version of the outdoor cam, running the latest firmware.

Sounds like a bug, where you had person detection during the trial, but when the trial ended, your camera should no longer have the person detection available. Looking like the toggle or setting persisted instead of disabling itself and there are some mismatched signals between your cam, app and server. I would say contact Support to report the bug, then I am betting they will ask for an app or device log where they can send to the devs and engineers for investigation. Unfortunately when stuff is sent off to the engineers or developers for investigation, there isn’t any communication back to support or the user as to the status of the investigation. If a bug is found then they will try to work on a resolution to include in a future software update.