Home monitoring key pad lost sound?

Sometime in the last week or two my Home Monitoring keypad lost sound. I think it was after the last firmware update. For example, when arming, the keypad would say “ System Arming” but now there is zero sound from the keypad.

Anyone know if this is a firmware issue or how to fix it?

I searched the forums and didn’t see anything so I’m assuming it isn’t a widespread problem.

What Firmware version do you have installed?

Have you tried a battery change?

1 Like

I did change the batteries and it didn’t help. The keypad firmware is which the app says is the latest. The hub firmware is which should also be the latest.

Edited to add: I haven’t tried deleted and readding the keypad yet. I first wanted to ask here and see if it was a known issue.

1 Like

It looks like the last public FW release was and that was a previous Beta FW, however I am not finding a Beta Release thread for that specific version.

My keypads show the latest Beta update available as which also has no thread or feedback at this time.

Because that is a Beta version, it may very well be a bug for that build. I would suggest updating to .71 to see if it fixes the issue.

1 Like

Hmm, that’s weird, I’m not even in the Beta program. I was at one time, but that was a long time ago. I haven’t had the wyze beta in Test Flight or the Wyze beta app on my phone in like 2 years.

1 Like

Problem solved. Deleting/re-adding the keypad got sound back. Not exactly sure what caused it other than I’m almost certain it was during the recent hub update.

1 Like

Good to hear that is is working again!

1 Like