Home Monitoring Alarm Not Going Off

I have the home monitoring system and it worked great for the first month or so. All of a sudden when the system is armed the alarm never sounds and the app doesn’t recognize the alarm is going off. When a sensor is “set off” when the system is armed the app shows there is an error with the sensor. This happens with every sensor, any way I arm the system and after deleting the hub and adding all sensors back to the system. Support has been useless and has said this may be fixed in a future update. Anyone else experiencing this issue?

Welcome @njwall41

  • What Device / App / Version are you using?
  • What is the Firmware of your Sensors and Hub?

I am a community member who opted to test the beta releases of both the App and Firmware. I also have iOS and Android, so I can verify against what I have.

If you have V1 Sensors, you may want to remove those sensors and try again to see if things work. I have heard where some individuals are having issues with the V1 sensors connected to the V2 Hub. However, this is primarily with the Beta Version of the HMS Firmware. But I cannot guarantee that this does not exist in the non-beta Firmware.

Android 11 Galaxy s10 wyze version 2.22.21
Sensor firmware
Hub firmware:

I do have two v1 Sensors in the system but not sure how to identify those now that they are installed. But this happens on all the sensors so unless the v1 sensors affect the whole system that likely isn’t it.

Individuals were experiencing similar issues but only when the V1 Sensors were in place. The V1’s cause HMS to have issues which affected the functionality. Are they motion sensors or contact sensors? To figure out which ones they are, simply have your phone with you and trigger them. which ever one reports motion or open in the app would then tell you what you need to know. Once you figure out which one is the V1, those should not be added back to the V2 hub. then test.

Or you can reset the HMS and start again, but the don’t add the V1 Sensors back in and see if the problem goes away.

Another option, if you are game for it, Join the Beta Group by signing up here: https://wyze.com/become-a-beta-tester

Then install the Beta App and Firmware for the HMS and then see if you still have the issues. They have added additional functionality and seemed to have fixed the V1 issue.

Again, not saying you have a V1 issue, just trying to reason out with what has been posted.


Thank you so much! Leaving out the v1 Sensors did the trick and the system is working again. Just if Wyze support was this fast to resolve the issue.


Glad it worked for you.

1 Like