Home Depot package deal

Ok, I got the package from Home Depot, great price for 3 bulbs, camera & sensors and two worthless plugs, I say that because they refuse to pair, they don’t respond as the directions say and… wait for it… I have over 20 Wyze devices installed that are working as they should…

I really want the plugs to work and I’m not sure why they refuse to pair. When I plug them into power, the blue lite (for pairing mode) is happily flashing and my phone tells me to select the item to add which I dutifully do… page tells me to push the pairing button but install directions tell me that it automatically enters pairing mode when plugged in (must be true cause the lite is flashing)… ok now I press the ‘Next’ button on the screen and it presents yet another screen that asks for my network and password which I select, up pops another screen with the network name and password refilled. I once again tap the ‘Next’ button (hoping for a miracle now)… Another screen and this one tells me "connect your phone to ‘Wyze_smartplug_apXXX’ I press the ‘Choose Wifi’ button and so off to settings I go to choose the appropriate Wyze network I find the appropriate Wyze network and click on it to select it. It pops to the top and is now the current WiFi network.

Now I return to Wyze app where I am presented with screen 1.

I waited a minute and the screen changed to this: screen 2.

These are brand new plugs so I don’t know what in Hades is going on… any ideas my Amigos??? Come on Angus gimmie a clue.

Have you tried the “keep trying WiFi” option? Is there any further settings in the plug network itself? I haven’t had this issue before.

@Big_monkey Have you tried to hit the back arrow button?

Well to set the record straight, it’s a plug not a bulb.

I have tried both the cellular option and the keep trying wifi… actually let it sit there and blink with the unfounded hope that the progress bar at the top of the window would eventually make it to the right side and success would be mine

Are you referring to the sideways caret symbol in the top left?

Yes, arrow top left. Try turning data off. The plug will need to temporarily connect to Wyze_smartplug_apXXX afterwards it will connect to your secure network.


I see you are using iOS. You may have to go to your settings > Wi-Fi and tap on Wyze_smartplug_apXXX to connect the plug’s temporary network. I had to do this on my iPad. It will usually connect once you do this.

Actually either method brings the Wyze network up and says that it successfully connected to it, after which it is (according to install inst) supposed to take you back to the Wyze app… it fails to do that so I manually return to the Wyze app at which time it presents the message that the ‘Wyze’ network was unable to connect to the internet.

Another thing for iOS to work is the Location Settings permission.

Please check to make sure the Location Services permission is allowed. Here’s how to do this:

  1. Open the Settings app on your phone.
  2. Go to Privacy Settings .
  3. Go to Location Services .
  4. Make sure that the Wyze app is granted permission to use this while it’s running.
1 Like

How far away from your WiFi source are you? could you be to far away? I know that I sometimes have problems in this area even though my phone has WiFi another product might not, thinking the phone has a better WiFi receiver. The thing I would try is move the plug as close to the router as possible and try connecting again, Good Luck.

What is likely happening is your phone is switching off of the wyze_plug network to cellular because of lack of internet connection so its not getting the info it needs.

Try turning off cellular service completely before starting setup and make sure you’re on the same wifi as the plug (2.4 - not 5)

I have this same issue with plugs and bulbs as my phone dumps the wyze wifi as soon as it connects because it cant reach the internet.

1 Like

Turned cellular off… Same result