Has the playback feature been disabled?

Tried to use the playback feature recently on cameras where this worked perfectly before and now it says no video available at this time. I’m on the same wifi network as the cameras. Nothing has changed from before. What gives?

Are you using Events-Only recording on the SD Card?

Yull get that msg routinely if there is some issue with the microSD card… cuz the files will not be written to the microSD card. This will occur routinely times 25, if you are using a microSD that is NOT labeled as “high endurance”. High endurance microSD cards (from any brand) are the only microSD cards warrantied for use in security cams, etcetera.

If yur microSD card isn’t wyrkin’, try the various ways to re-format it.

note: if the playback feature was disabled, then, the button would/should be disabled, or, completely removed. Therefore, the title of this post maybe should maybe include “no video available”, which helps other users in the same boat quickly find the A to their Q.

1 Like


In response to tbag, i 4matt ed da cards. Wull c wut hapinz.

Are you attempted to view Playback while viewing an Event from a notification? If so, that is a bug… adding that to Fix-It-Friday now…

toetap05 bumpdate? i was hoping for one of ‘em solved designations… i don’t recall gyttin’ one of them yet.

1 Like

Wyze indicated during last week’s Fix It Friday that they are working on a fix for this bug.


I have the same issue. It used to work, but no longer…
I have two cameras (V2) with SD cards I can not see any playback video.
I have the camera set to continuous recording

haven’t seen any responses to my question/issue. Is this forum monitored my Wyze?

Afraid not. Wyze employees sometimes get involved if a request is made by the mods.

1 Like

Thanks Bill. Looks like there is no support by Wyze . It is disappointing as there seems to be no way to get support from them.

You can call support.

Contact Us

Customer Support
How can we help? Our phone number is [(206) 339-9646](tel:(206) 339-9646), or you can chat with an agent or create a support ticket on our help center.

We’re open for support between 4 am - 8 pm PT Monday through Friday, and 8 am - 4pm PT Saturday.


Thanks for the info. I did not know that

It appears the SD card playback has been disabled, hasn’t worked for past two months. Underhanded tactic by Wyze to force its users to subscribe to the Cam+ service, shameful!!

It hasn’t been disabled intentionally as you suggest.

That is a known bug that is scheduled to be fixed in the next app release which is currently in the final rounds of RC Beta Testing which was released to the Beta Testers on Wednesday. If you would like to get the Beta RC App, you can sign up to be a Beta Tester.

Wyze acknowledged this bug and updated users as to the fix here:

If it had been disabled, you wouldn’t be able to access the playback from Live View, which you can, or be able to use the playback icon when you tilt your phone to watch the event in landscape, which you can.

This bug only affected the iOS app playback button in portrait mode.


Yes, you are right, you can still see the SD card playback in the landscape mode, only after the annoying Cam+ ad over and over.

Not sure that is related to the bug. Perhaps just overactive marketing. I have CamPlus on all cams, so not sure if that is something that happens on all OS and cams without CP\CPL.

Will need to pull a cam from CP and test.

Overactive marketing? That’s an understatement. Wyze is making their cameras useless unless you sign-up for the Cam+ service.

Do you have a bug to report? I don’t see this, but I am on Cam Plus.

EDIT: I just remove Cam Plus from the camera, and I still see the Playback icon. so more info needed.