Has my bulb "burned out"?

I am not sure if I have a couple of bulbs that have burnt out… I purchased the four-pack at release if I remember correctly. Around the same time, two bulbs just went dead. No light, no wifi, offline in the app. I tried them in different lamps and could never get a response out of them. I replaced them with some other LEDs I had laying around assuming they bricked somehow.

Today, during the horrible task of changing wifi names I was updating bulbs and figured one the heck I’ll try again. After cycling the switch in random patterns I was able to get it into pairing mode. Hopeful I added it, updated the firmware, and still no light.

I can toggle on/off. I went through a ton of various brightness and warmth settings thinking there was maybe a functional combo in there somewhere… But still, no light.

Considering I got them all at the same time, it just seems premature to have half of them burnt out already. I would love to have more options in the app for settings/resetting cause trail and error on flipping switches hoping to see it pop up on your wifi list is tiresome. No idea why there isn’t a factory reset pinhole but meh.

Has anyone else run into this?

I have a Hue bulb in daily use that is over 2 years old. The Wyze bulbs use similar LED technology so I sincerely doubt yours are “burned out” but they may well be defective.

I would contact Wyze support and see if they will replace them.


@ramicane Welcome to the Wyze community! I bought 8 Wyze bulbs last year at the same time during EA and they’re still working great. I agree with @rbruceporter reach out to Wyze support and let them know about it.

Wyze Customer Support
1 (206) 339-9646

Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Odd. Same exact thing happened to me last week. 2 bulbs just stopped working while a third on the same circuit is fine. Very odd to have 2 go out at the same time. Was there a firmware update ?

Not recently that I am aware of. Have you tried to put them back into pairing mode?

I would try the following instructions first and see if that restores them to use. Otherwise contact support as listed above.