Google Home dashboard shows Offline but not really

On the Google Home app’s dashboard page, most of Wyze’s devices show “offline”. BUT when I click them they are actually online and I can actually control them, just not on the home page (dashboard) of Google Home.

Currently experiencing this with bulbs (all varieties 2019, color, and white), air purifiers, and light switches (haven’t tested other devices yet).

Cameras, sensors, door locks (things that you cannot really control in Google Home but you can see it there anyway) does NOT show offline (showing normally… ie. online).

I fugured this is Wyze specific because all other services I have integrated are working fine (TP-Link Kasa, Cree, Switchbot, etc even my Samsung washer and dryer and my non-wyze scale is showing just fine).

1 Like

Try power cycling them. Do they show online in the Wyze app.

They are online on the wyze app. The thing is, they do connect/ go online on Google Home as well, just not on the home page. It does seem like it takes a while (like a solid 1 second) to connect when you click on them (shows offline on load for one second).

Tried “reconnecting” the Wyze Service, but no luck.

Does the same on a different device (BlueStacks Android emulator on Windows), so I know it is not device-specific.

RED BOX: Wyze Offline devices (switches, bulbs, purifiers, etc)
GREEN BOX: Other Wyze devices (not controllable)
NO BOX: Non-Wyze devices

Hmm, I use the Alexa ecosystem, and pretty much every device from every manufacturer takes like a second to load when going to its page… other manufacturers don’t do that in google for you?


GH always allows me to control the device from their dashboard (dashboard allows quick on/off control for ALL lights in a group). the thing is, this WAS working fine. unfortunately, I cannot remember when this happened. I just noticed it one day.

On a google display (e.g. Nest Hub), It’s the other way around. The cameras show “offline” but I can click on it and get the camera feed, but the lights are online.

Having the same problem. This really needs a fix ASAP. I tried disconnecting and reconnecting Wyze integration with Google Home, but now it won’t let me reconnect it. So now I can’t control my Wyze stuff with Google Home at all.

1 Like

This is an issue we are aware of and looking into, I apologize for the experience you are having.

1 Like

It took me a while, but I found out what the problem is with the Google home app integration for me. Everything is fine except for the Wyze Lock. Some recent update, either from Wyze or Google, broke something and whenever the lock is in the same home as all the other Wyze devices, they appear offline in Google Home. As soon as I remove the lock from that home, all of the devices reappear online. And when I re-add the lock to the home, they again appear offline. So it is definitely related to the Wyze Lock. For now I’m just leaving the lock in a different home structure. I’m hoping they can fix this soon. I’ve already wasted too much time with it.

The most recent Wyze app update fixed this issue! Thank you!

1 Like

And the most recent “update” broke it again. Good grief, Wyze is absolutely ridiculous breaking things and not fixing them.


Yup. All of my lights and light groups show offline in Google home today. I can’t control them with my Google home speakers either. Says wyze isn’t available when I ask it to change light settings. I have 15 bulbs and none are controllable via my home speakers

Having the same issue. Decided to come online figuring it couldn’t just be us and sure enough it isn’t. None of my many Wyze devices are linked to Google Home and can’t control them with voice or using the Google Home app. Only Wyze’s app right now. In fact, google doesn’t even come up right now as an option of Smart Integrations within the Wyze app, only Alexa.

Would be nice to hear from Wyze giving a heads up and an ETA on when they think they might have this fixed.

Same issue

Sorry your having issues with this, has anyone tried unlinking and relinking google home with Wyze?

I was able to go into Google Home and reconnect the Wyze account and that seems to have brought everything online.

1 Like

Set this thread to “Watching” for updates

1 Like