Google Assist not working

I have Google Chromecast plugged into the back of my LG tv. It streams Netflix, Hulu etc fine but will not bring up my Pan. I always get the message “ Sorry, I don’t know where to play video. Please tell me the exact name of the screen” and even when I do nothing happens I just get told that again. I’ve made the camera and tv a group on google home app and linked Wyze. I’m just out of ideas and no ones seemed to have this many issues and most seem to have done this with no hiccups.

I can’t bring up my cameras that were “professionally installed “either on my TV so I’m not sure what it is someone said it had to do with the hertz or the week 720 P 1080p etc.

Welcome to the community, @Dubbs. Have you seen these articles on the support pages? There are a few other articles there as well if you search for “Google Assistant” on the support site. Also, have you tried removing that apostrophe out of the name you gave the Chromecast? It’s a longshot, but it’s worth a try. :slight_smile:

I have been having a serious problem with the Google Assistant integration. Things worked great for a long time. Friday morning - poof! Google Assistant could no longer locate or control Wyze system. I eventually deleted all of my components in the Wyze app and removed it from the linked services in Google. I reinstalled the components. Getting Google to reconnect was a chore because it kept reloading the page to accept integration. I finally succeeded and things were fine. Saturday morning, same issue!!!