Friendly Faces and Detection Zone

I struggled with getting Friendly Faces to work, and I think I have figured it out. I have a motion detection zone set very low on my front door v2 cam. this way I don’t get people walking in the street in front of the house. BUT with the detection zone on I couldn’t get friendly faces (because, I guess, our faces are very high up in the frame, way above the detection zone.).

  1. is this expected behavior of Friendly Faces / Detection Zone ?
  2. how can have a full detection zone, and NOT get notified when people are walking down the street in front of the camera (but very far away)

thanks!

Detection zone is going to limit and is an applied limit to everything. If you only want friendly faces then you’d have to disable all other detection types and set detection zone to off. No zone is needed anyway as the only thing that would be detected is friendly faces and false positives (never going to be perfect). There’s nothing else to say on this. That’s all there is to it.

You can of course adjust the device so that the camera is at an angle/view that can be used on all people as they would all be friendly faces instead of using friendly faces. That will fix your problem in another way and really is a better way to go as it gets rid of the micro managing feature that intros increased problems.