FiXED: No wifi connection for 3 color bulbs

Edited after the fact. This issue was resolved. If you purchase “Wyze Bulb Color” but that title does not appear in your menu for “Add Device,” then see the tips and original posting below. “User Error” of course! My Wyze version was out of date.

  • I have two existing bulbs, and one I just moved and repaired a week ago so I know my phone works.
  • Received 4 new color bulbs.
  • Tried 3 bulbs in 3 different lamps. Cannot get the “Wyze Bulb” wifi to show on my phone after the bulb blinks indicating it’s entered the pair mode.
  • Tried setting phone to airplane with Wifi on (shows the normal networks)
  • Confirmed 5.0 was off and 2.4 was on.
  • Turned off the two existing Wyze bulbs which are the first gen versions (2).
  • Turned off my existing cams (3) and plugs (2).
  • I know it’s something simple I’ve overlooked. After the pairing blink, how do ou add the wifi signal to your phone’s Wyze App ?

I thought Airplane Mode on most phones forces WiFi mode off. I usually turn Mobile Data off. Otherwise there’s the setup instructions:

or Troubleshooting:

1 Like

Figured it out. For people buying the new colored bulbs. You must select the “Wyze Bulb Color” as a new device. You must not select the old-fashioned “Wyze Bulb.” The small icon is just black and white for the original, but it the icon has a slash of 3 colors for the newer “Wyze Bulb Color.”

I figured this out after powering up an old iPhone that I have not used on 3 months. The Wyze menu for “Add Device” included both “Wyze Bulb” and “Wyze Bulb Color.” Once I selected the correct icon, the entire bulb was set up with a new purple color and intensity change in less than 20 seconds.

Now…to get my Android to show the “Wyze Bulb Color” is my next step. All my previous efforts were a waste of time. Freq, wifi signals, other devices, etc, those were meaningless. The new colored bulbs need “Wyze Bulb Color” as an icon for new devices.

My guess is the Android app needs updated, check the Google Play Store


As @oldgeek replied, it’s there under “Power & Lighting” when you add a new device. If not, please check your Wyze Android app’s version number… you should be at 2.18.41


All set. The Wyze build number on my Android was out-of-date (although I had auto-updates “on,” turns out several updates were pending). The color graphic showing “Wyze Bulb Color” now appears. The tips and reminders from @oldgeek are very much appreciated. @Seapup was correct. My Wyze version number was out of date, so it was not possible to add “Wyze Bulb Color” with the older version. All set now. TY.

1 Like