Fix-It Friday 5/6/22

Fix the Alexa integration for CamPlus Lite Person detection. Works on some cameras but not others in a very random fashion.


Yes, me too! Android 12.

1 Like

Regarding the purifier AQI, I just noticed this today. One of mine has all data points and the other is missing all of them between 6 am and 12pm.


Thank you, I appreciate the confirmation that I am not crazy about the sticky event notification issue. :slight_smile: I haven’t seen anyone else report this, but I was sure others had to be experiencing it to. :slight_smile:

The AQI issue is a very commonly reported issue. I figure it should get mentioned too.

1 Like

I have this on some other apps, too (ring has done it a few times and sometimes a weather app but those are the only others I’ve noticed it on) but Wyze does it more frequently, a couple times a day or so.

1 Like

I had two data points yesterday and none today. I would like to know what the numbers on the left of the graph actually represent. Is it particulate matter? And if so then why is the PM2.5 Health Guideline dashed line at around 50? Shouldn’t it be at 2.5?

Also, on the main page of the app my indoor AQI always shows as 29, yet my machine has never shown it that high on the display.

Please add ability to open garage door location based rule. Can only close garage door by rule now.


I may be able to answer some of these questions.

The numbers on the left side of the graph represent the AQI (Air Quality Index) for the inside area that the air purifier is in.

Particulate matter is part of the AQI

The dashed line represents 50 on the AQI, Anything below 50 on the AQI is considered good


Thanks but you really didn’t answer my questions. The 0 to 500 mean exactly what, what is it measured in? You said particulate matter is part of the AQI, but is it parts per million or what?

I yes I figured the dashed line was at 50 and anything below that is considered good, but again shouldn’t it be at 2.5? And why isn’t the dashed line for PM10 instead of PM2.5?

And why does the app keeps showing a 29 AQI yet my machine has never gotten that high?

I’m sorry I’m asking so many questions, it’s just that I’ve never been exposed to this information before. HEPA air filters I’ve had in the past never showed this stuff. It was just On/Off and 3 fan speeds. So now being given this information I can’t just blindly accept it and my mind needs understand what it is that I’m looking at. Maybe Wzye should have linked a site to explain all this, since they aren’t explaining it.

UPDATE: Okay I found a site that explains AQI in a way I can understand.

Here’s a link that explains AQI and why it’s read on a scale of 0 to 500. (sorry, I just saw your edit)

The app doesn’t ways match the readout on the front. The app just updates periodically (I’ve opened and closed the app while staring at the readout on the purifier, so I know it’s not real time), but it’s relatively close. I’m not exactly sure how often it updates but it’s every few minutes from what I’ve seen.

Thanks, yes I found a news station that had a write up about AQI and I also saw as well. It all makes more sense now knowing that the AQI history graph is a standard and not something Wzye came up with. But I still think they should have given us a reference or explained it to us. And you’d think that the Indoor AQI white dots would show up even if it was as low as a Zero on the graph.

I know the app updates way behind my machine but again, my machine has not shown a 29 AQI. Yet that’s what the app keeps showing when it updates, which seems to be around every 2 hours. Could be I have a defective machine, I don’t know. But you’d think that if the app was closed and then opened again, that the AQI would update, yet it’s not.

UPDATE: Something whacky is going on with the App. I checked it and it had updated 1 hour and 54 minutes ago. A minute later I checked it and then it said it had updated 55 minutes ago. Wyze please fix this. I could also use some help in figuring out why the app is always showing 29 AQI.

glad to dsee all tehis conversations adfje

The last app update took away the ability to rewind event videos until after the video is fully uploaded.

Apparently this was asked for by some people.

All it does is cause a delay in being able to see what triggered the event - the delay can be minutes and makes the csmeras useless to me.

Myself and others need to be able to see the event trigger quickly - being taken to live view is ridiculous as that can be accessed through the homepage if you need it.


I was looking for one, but the ones I found aren’t great

This I am not sure of, how long has the app stayed at 29?

You aren’t asking too many questions, I just don’t have all the answers, I am looking though. I am going to bring up to them possibly posting a link to an explanation of Air Quality somewhere so people can see


The last two firmware updates for the Doorbell Camera have made the camera inoperable as many users on this forum and reddit have reported. The camera will get stuck on Step 3 and not display the video.

This includes the last firmware that was sent to fix this problem even though users reported the problem existed during the beta, but it was still released. Many have asked to roll back the firmware until the issue is resolved but support claims it can’t be done.

We’re not asking for new features or fixing an app function, we would just like the camera to actually work and show the video. This was working properly before the last two firmwares and it’s been over a month since the device stopped working. It’s hard to believe this hasn’t been fixed already.


It’s stayed at 29 AQI ever since I first set it up, two or three days now. And my AQI history graph should be showing dots but now there is nothing. After looking at the Wyze information page about the air purifier they have a picture of the Insights page and the graph has a lot of dots. So now I’m thinking something is wrong with the app because even if the reading is the same, there should be dots on the graph. I wish Wyze would weigh in on this.

You can’t turn off Automatic Update on the Outdoor Plug.

I am using iOS production app 2.30.0 (a14) and Outdoor Plug firmware Did not try Android.

Log in 567588.


+1 to @ShardlowM post. Fix-It Friday 5/6/22 - #34 by ShardlowM

The change Wyze made to move away from the AWS KVS Time Slider Live View page when clicking on an Event Notification still in progress in favor of the ThroughTech TUTK P2P Live View page has introduced a very serious security blind spot.

I recently received a push notification from one of my cams for a Person Alert. This was on an isolated cam that should NOT have had any Person alert so I was immediately concerned. I clicked on the notification but was taken to the TUTK P2P Live View… Nothing there but trees swaying. I immediately clicked over to the events tab. Again, TUTK P2P live View… Nothing, still recording.

That video recorded for 5 minutes. And, for that full 5 minutes I was taken to the TUTK P2P Live View. Only after it stopped recording could I access the AWS KVS video stream of the recorded Event so I could rewind it to the begining to see what initiated the Person Event. It was a neighbor kid who was there to retrieve a ball that had gone over the fence. He was gone within the first 6 seconds of the video.

This change made by Wyze has significantly reduced the security capabilities of the cams if I am forced to wait 5 minutes to decide if I want to activate law enforcement. 5 minutes is an eternity in an emergency. Please consider a fix to make them Security Cams again. Thx.


I sure wish that someone would fix the am/pm indicators on the V3 cam playback. It is on all my V2 cams, but no one ever added it to the V3. Sort of confusing that all cameras don’t look the same.

And what is with the so called “Detection Zone”. This hasn’t worked for ages. I mark out things like bushes or shrubs, tarps, etc that blow around in the wind. And yet I still get motion activation from these things. It used to work several updates ago, but it hasn’t worked at all for sometime. :frowning:

I didn’t even want to mention how many of my SD cards have crapped out after a firmware update to the cameras.

Am I the only one that sees these problems?? :thinking:


I have the exact same issue. Very frustrating to have something working then it just quits. Hope a solution is in the near future.