Fix-It Friday 5/6/22

The last app update took away the ability to rewind event videos until after the video is fully uploaded.

Apparently this was asked for by some people.

All it does is cause a delay in being able to see what triggered the event - the delay can be minutes and makes the csmeras useless to me.

Myself and others need to be able to see the event trigger quickly - being taken to live view is ridiculous as that can be accessed through the homepage if you need it.


I was looking for one, but the ones I found aren’t great

This I am not sure of, how long has the app stayed at 29?

You aren’t asking too many questions, I just don’t have all the answers, I am looking though. I am going to bring up to them possibly posting a link to an explanation of Air Quality somewhere so people can see


The last two firmware updates for the Doorbell Camera have made the camera inoperable as many users on this forum and reddit have reported. The camera will get stuck on Step 3 and not display the video.

This includes the last firmware that was sent to fix this problem even though users reported the problem existed during the beta, but it was still released. Many have asked to roll back the firmware until the issue is resolved but support claims it can’t be done.

We’re not asking for new features or fixing an app function, we would just like the camera to actually work and show the video. This was working properly before the last two firmwares and it’s been over a month since the device stopped working. It’s hard to believe this hasn’t been fixed already.


It’s stayed at 29 AQI ever since I first set it up, two or three days now. And my AQI history graph should be showing dots but now there is nothing. After looking at the Wyze information page about the air purifier they have a picture of the Insights page and the graph has a lot of dots. So now I’m thinking something is wrong with the app because even if the reading is the same, there should be dots on the graph. I wish Wyze would weigh in on this.

You can’t turn off Automatic Update on the Outdoor Plug.

I am using iOS production app 2.30.0 (a14) and Outdoor Plug firmware Did not try Android.

Log in 567588.


+1 to @ShardlowM post. Fix-It Friday 5/6/22 - #34 by ShardlowM

The change Wyze made to move away from the AWS KVS Time Slider Live View page when clicking on an Event Notification still in progress in favor of the ThroughTech TUTK P2P Live View page has introduced a very serious security blind spot.

I recently received a push notification from one of my cams for a Person Alert. This was on an isolated cam that should NOT have had any Person alert so I was immediately concerned. I clicked on the notification but was taken to the TUTK P2P Live View… Nothing there but trees swaying. I immediately clicked over to the events tab. Again, TUTK P2P live View… Nothing, still recording.

That video recorded for 5 minutes. And, for that full 5 minutes I was taken to the TUTK P2P Live View. Only after it stopped recording could I access the AWS KVS video stream of the recorded Event so I could rewind it to the begining to see what initiated the Person Event. It was a neighbor kid who was there to retrieve a ball that had gone over the fence. He was gone within the first 6 seconds of the video.

This change made by Wyze has significantly reduced the security capabilities of the cams if I am forced to wait 5 minutes to decide if I want to activate law enforcement. 5 minutes is an eternity in an emergency. Please consider a fix to make them Security Cams again. Thx.


I sure wish that someone would fix the am/pm indicators on the V3 cam playback. It is on all my V2 cams, but no one ever added it to the V3. Sort of confusing that all cameras don’t look the same.

And what is with the so called “Detection Zone”. This hasn’t worked for ages. I mark out things like bushes or shrubs, tarps, etc that blow around in the wind. And yet I still get motion activation from these things. It used to work several updates ago, but it hasn’t worked at all for sometime. :frowning:

I didn’t even want to mention how many of my SD cards have crapped out after a firmware update to the cameras.

Am I the only one that sees these problems?? :thinking:


I have the exact same issue. Very frustrating to have something working then it just quits. Hope a solution is in the near future.

Date Selection button in uSD Playback is returning results 24 hours before the selected date.

First reported: Date Playpack

Experienced on CamV3 running FW, Android app 2.30.0(130)

Please see video. When selecting a specific date in the uSD Playback, the resulting video presented instantly reverts to the day before that which was selected. The green video bar also indicates that there is no recorded video before that time even though the cam is on continuous record and there is video before that time point.


Need to fix the app so you can remove cameras from CamPlus Lite. Per support, the only way to do that right now is to move the camera to CamPlus and remove CamPlus. Won’t work if you aren’t subscribed to CamPlus, so basically you cannot remove a camera from CamPlus Lite.


Make Doorbell Pro work with additional bells

Hi, everybody!

Let’s get ready for the Fix-It Friday follow-up! We have a fresh batch of issues to chase and we had some ties in some of our communities. Since our list was a bit low last week, we decided to take the tied entries in each case. Thank you for voting!

Here’s what we’ve got for the month of May:

Forum - Cannot select Wyze Cams when building Alexa Routines in the Alexa app :video_camera:

We’ve been able to reproduce this internally so you’re not alone! But we’re dependent on Alexa to help with this troubleshooting because we don’t know if it’s a problem in the Alexa app or the device integration itself. We’ll let you know if we have any further questions as we work on this. :slight_smile:

Forum - Person Detection for Cam Plus Lite can’t be used in Wyze Rules but did work for Legacy Person Detection :person_cartwheeling:

This is something we’re already working on! We’re aiming to have this ready for the 2.32 app release. We’ll let you know when it heads to beta!

Core - Cam Plus Person Detection is turning off for people. One person reports a factory reset resolving the problem :eyes:

We’re looking into this issue! We’re hoping to get logs from folks to help us pinpoint what’s going on. If you’ve experienced this recently, please send in a log using the following instructions:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Core - Motion Detection Zone isn’t filtering movement from outside of the zone properly on Wyze Cam v3 :black_square_button:

We’re looking into this! Please send in logs using the instructions at the end of this blurb. We’ll be looking for an issue but it’s also possible that this is expected behavior. Please also check your video for minor changes like light or shadow changes inside of your motion detection zone. What may be happening is that a small change like more light or shadow in your detection zone causes a video to be created but the movement (such as a waving branch) was outside of the video and the Motion Tagging highlighted it.

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone of the Event video with content from outside of your detection zone will help us locate the relevant area of the log more quickly!

Reddit - Wyze Video Doorbell Pro view automatically rotates in the Wyze app even with the phone locked to portrait mode :iphone:

The Product Manager for this product is out of the office right now. We have a verification message waiting for them to see if this is a bug or expected behavior. We’ll report back later!

Reddit - Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream :three:

This is a known issue and we’re working on it! Please send in logs using the following instructions and post the log numbers here if you’re experiencing this issue:

Account > Wyze Support > Submit a Log > Make sure you select your affected device and describe the issue in the description field. Giving the date, time, and time zone that you ran into the problem will help us locate the relevant area of the log more quickly!

Discord - Wyze Headphones no longer use auto-pause but the headphones go into Transparency Mode still when laying down :headphones:

The Product Manager for this one is also out of the office. We have a message waiting for them about this one for when they return.

Let’s Take a Look at Some Previous Submissions

Wyze Sense Hub firmware causes issues with Rules and notifications or frequent rebooting :zap:

We received some samples back for investigation but we don’t have results from that yet. Here’s the update from before in case you missed it:

We’re still prioritizing the sensor pairing and frequent rebooting issues. If you’re running into the frequent reboot problem, please try deleting your Wyze Sense Hub and pairing it as a new device again. Though if you’re willing to send your hub to us to help with analysis of this issue, please reach out to our support team! We’ll send you a replacement hub to work with, of course.

Wizard chat ends when navigating to the main app page :speaking_head:

We’re waiting for the meeting with Zendesk where we’ll work together to look into what went wrong with the asynchronous chat efforts. We won’t have an update for this until after that meeting.

Wyze Plug 2021 (Certified For Humans) version going offline :electric_plug:

Wyze Plug firmware is still in beta testing and plugging along!

Alright, that’s the end of this week’s Fix-It Friday follow-up! Check in next week for updates for these topics! :grin:


Time zone:EDT

Sometimes it works correctly, sometimes not…like today on my 2 CamPlus cams. We were 2 persons and my cams detected correctly as persons 1 time on 5 clips. No issues with CamPlus lite on my others cams. The problem is recent.

Also, rarely tag pets either. I have sent more than 200 clips. Besides, I doubt it will do anything. Each time, I tell myself that it is useless but I continue to do it…

Detected as Person.



1 Like

Wyze Switch - Additional Controls - Cannot be edited. The rule sets break when you do this. You then have to delete everything, sync it, and then put everything back again.

Submitted Log # 571883 on 5/10/2022 - 20:55 (-05:00)

I literally had to reset one of the switches tonight.

Here is my post talking about this: Wyze Switch - Issues with making modifications to "Additional Controls"

Log #54387 for the Wyze Doorbell connection issue (stuck at step 3 of 3)


Pls disregard last. Wrong thread.

1 Like

Wyze doorbell stuck at step 3/3.

May 11, 6:31 am Atlantic time.
Log is 572266


Wyze Video Doorbell is getting stuck on 3/3 instead of displaying the live stream - log 572321


Hi Gwendolyn; I just wanted to report a new failure mode. I had a camera installed in a dark runway watching for rodents and it seems the IR LEDs have burned out. The camera works and the mic works but no more video. Has anyone else reported this type of failure?

1 Like

Sometimes hardware fails but I’ve only seen that sporadically over the years. Which camera is this? And have you contacted our support folks?

1 Like