Events not recording anymore

Events not recording or sending me notifications anymore Went to get another camera because my first one was defective and now this camera was working great for about a week. All of a sudden notifications have stopped and the events are listed but there is no picture, only a picture of a camera next to the description. When trying to play it the error I get is "the video clip doesn’t exist in the cloud or is still being uploaded try again later.

Have you tried:

  • power cycling ?

  • flashing firmware?

  • factory reset?
Let me know how it works!

None of this worked. Did it several times. Don’t want to flash it because I don’t want to use it as a webcam. I bought 2 of these, one last year that never recorded motion and can’t fix it and now this 2nd one I bought 2 weeks ago. Both of them are defective. I was excited to see the 2nd work as it was supposed to but only lasted a week. No real happy with these cams.

You should still flash it even if your not going to use it as a webcam, It does help sometimes . If you still can’t get the camera to work then I’d contact Wyze.

1 Like

Flash with a production firmware then, not the webcam firmware. I so know there are more threads on this issue in the forums.

1 Like

According to their twitter account back in July of 2019 many people were experiencing the same problem. The problem turned out to be their server. See below:


Jul 1, 2019

We are looking into a problem with our cloud that is causing difficulty downloading Event videos and thumbnails for some people. We will update this thread as we progress and we apologize for the inconvenien



We believe that we have this problem fixed now. If you were running into this issue, please check to see if it’s still happening and let us know how it goes.

1 Like

I just wanted to add support to what @Brlepage and @Omgitstony said regarding flashing. :+1: :+1:

Manual flashing of the stock (current at the time) firmware really helped out a number of my problem V2 cameras. Especially right after an online firmware update from Wyze.

So I was downloading and manually re-flashing the exact same version that was already allegedly on the camera.

My theory is that sometimes something will get corrupted during the Wyze online update (my internet is not always the best :rage:), or it just doesn’t get ‘burned’ into the chip properly (not so sure about about the electricity either, :thinking:).

It may or may not fix anything, but manual flashing will better ensure that your cam has a good copy of whatever firmware you want on it. :slightly_smiling_face:


Problem is i don’t understand the directions.?? I downloaded the file and unzipped to my windows 10 and then I dragged the demo.bin to the sd?? card and proceeded per the directions. But I’m not sure if I put the correct file into the correct place on the sd card. the directions really don’t say to drag it onto the card it says to put it on the root directory of the card and I don’t know where that is. I give up…

What size card are you using? 32gig and under? And triple check that you are using “demo.bin”, not “demo.bin.bin”. I had the latter problem when I renamed the file because one “.bin” was hidden.

1 Like