Events not going to cloud

Every event says the same thing. This event does not exist or has not been uploaded to the cloud yet

Have you tried force-closing the app, and then retrying? Also, is this on one particular camera, or muptiple?

Yes I have and it’s the same on all cameras :thinking:

When did this issue begin? (new firmware, new app version, new router, new extender, nothing changed, etc.)

It never worked everything is brand new everything works except for it does not record any events to the cloud I have some updated the firmware on everything including our router which is 2.4

This has me perplexed. I’ve seen the occasional error like this for maybe one video, but not a whole series. Unless someone else on the forum has an idea for a solution, please see the below.

This forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

Wyze support may also request this additonal information when you submit your ticket

1 Like

I don’t think this is going to help, but make sure you do a pull-down refresh on the Events page (pull down in the middle of the screen and you should see the circle spin indicating it’s being updated).