Error code 3840 when launching app

This morning I noticed a light bulb routine did not work. Went to check within my app for an issue with the bulb. First thing I noticed is the app signed me out. It took forever to get signed back in. Once back into my account received an error message about not being able to update device list with an error code 3840.

I have signed out and forced close the app multiple times. No change to the issue. I’ve restarted my phone. No change. I can receive camera notifications as well as see a list of recordings in the events.

Checked my connected devices with my Alexa app. It appears there that two of my bulbs are off line. But the majority are still online but to be controlled. They are not visible within the wyze app itself.


I am having a similar issue.

1 Like

I’m experiencing the same error. I sent email to Wyze support a couple minutes ago. I don’t have any helpful info at the moment, just solidarity.


Same issue here. Multiple forums about it already, along with Reddit. No idea what’s going on. Wyze bot says they’re tracking multiple issues but doesn’t address this error code. Tried calling from STL and says I’ve reached them out of business hours… not true. Something’s up.

Me too! hopefully its something they can fix on their end and we just have to wait.

Yes I ran into the same issue. What I also noticed is that all the cameras turned on with their red dot which prompt me to go onto the app to see what’s going on. But couldn’t connect to any of my cameras.

Just confirming same issue as others.

Same here - 8 cameras and 7 plugs - useless

Yes, same issue. I also can’t watch recorded events (although I can see them in the list).

Same here, nothing is working

Has to be something within the app. My OG cam is working from my desktop

Same here, six cameras, two plugs, worthless

Same issues here in NH.

Only doorbell cam works

Same! Glad it’s not just my equipment but I hope this isn’t the fall or Wyze :sweat_smile:

1 Like

Same issue here. Have to log in repeatedly but still no devices!

Same issue 3 cam of no use cnt do anything.

Me too

I am having the same issues with multiple cameras. Still get notifications and can see events list but nothing working besides that

Same issue, can’t do anything…useless
Any ETA for resolution?