Error (code 06) on new Cam v3's - FYI

Got consistent “Error (code 06): Failed to fetch the video from the cloud” on recorded events with two brand new Cam v3’s right out of the box both before and after two firmware updates each. But deleting and reactivating them after the firmware updates cleared the errors, and they both seem to be operating normally now.

I have also gotten this error, but most often this one of my 4 v3’s will never connect. I have followed the reset procedure multiple times and sometimes it connects right after the procedure. But the next time I try to view an alert it will not connect to the web to download the video, nor will it connect to my router. I have asked for return authorization for this one camera.

I too just setup my new v3 cameras today and I cannot view any playbacks. Very disappointing to receive a new product and be able to use it. Hope this issue will be fixed soon.

Very interesting. I just today received a few more V3s I ordered when they popped up as available several days back.

I tried setting up the first of these new arrivals today. It activated fine. It also activated the 14 day Cam Plus trial. Just like you describe, though I get the event notifications and thumbnail, I get the dreaded Error code 06 when trying to view the event video. Wondering if it was a camera issue I fired up a 2nd of the new V3s that arrived and also have the same issue.

I have been using Cam Plus for some time now on both V2s and a couple of V3s I got originally back from when they first came out. The event videos for those cameras continue to work fine.

If I remove Cam Plus from the problem V3 cams the normal 12 second video clips come through fine. I’ve tried deleting the cameras and readding them, updating firmware, and anything I could find recommended, all to no avail.

One curious thing I did notice about the V3s which arrived today is that their MAC addresses begin with 7C78 versus the original V3s I have which begin with 2CAA. Not saying it has anything to do with the issue, but it is a difference.

Is the firmware up to date? How far away is this camera from your router? Is there anything that could block the signal to the camera?

Is the is the micro SD card playback(in the livestream) or the internet event recordings/playback(in the events tab)? Is your camera sat to record?

I have the same problem. 2 new v3 cameras received yesterday. Cant play back video events. Ive tried deleting and re-adding the cameras, remove and re-apply the license, rebooting the cameras, renaming them.
If I remove the cam plus license they play back the 12-second video events just fine, only the cam plus license seems to break everything.
Firmware up to date. SD Card installed. I can view playback from the SD card but not in the events tab.

Not a great start. If I cant view recordings then what’s the point?

Since I have the same issue I wonder if you could elaborate on the “deleting and reactivating”. After two rounds of firmware updates which the new V3s seemed to want and having Error code 06 issue, I used the ‘Delete Device’ option for the camera in the app. I then added it back using the “+” sign in the app to activate the camera as if it is new. Just seeing if perchance you did something different since my scenario didn’t help. Thanks!

Go to account, services, cam plus, edit your “free cam plus trial” remove the free trial check boxes and then “activate” so you no longer have the free trial. This removes the code 6 error and you can watch clips again.

Thanks. But if I understand what you describe, I’m effectively turning off Cam Plus for the camera? This will just revert to the 12 second clips?

The firmware is all up to date. I moved the camera inside to the same room with the router. I followed the reset procedure a 3rd time holding down the button 10 sec. etc. This camera is on CamPlus. No recordings playback from either the internet or the SD card. I get continual “connection attempts” until it fails, and says to close and reopen the app, and power down and power back up.

See attached photo. I never get a final connection. My camera is set to record, but it never gets that far. It simply fails to connect.

Correct. Remove the free trial. Error is something to do with the “free” trial. I added my paid subscription to one of the new cameras and it works fine.

Well like magic, my event videos are now working for the new cameras. Hmmmm… And I didn’t do a thing. Hopefully they continue to. :slight_smile:

Thanks for the added detail. :slight_smile: I had tried one of my paid Cam Plus subscriptions earlier and it didn’t work. I just was about to start fiddling with the cameras again to get them to work and magically things started working without me doing anything. I appreciate the response though. :slight_smile:

How do I find my paid subscription for my new v3 cameras? I bought cam plus when I purchased the cameras, but the app doesn’t show the yearly subscription.

Try going to and adding it there. You’ll need to sign in with your Wyze account(same as app).

Yes this is what I did, as you say, Delete Device then add again through +. The recorded events started being available immediately after that, on both cams. They both still have the Cam Plus trial period going.

It was all working normally today, on all 3 cameras. Now I can only see events in the last hour playback normally. If I go back before 8pm CST none of the events play, they all get 06 error. And ALL of these events were playing fine an hour or so ago.
WTF Wyze?
I was all set to keep these cameras, now I’m thinking of returning them again. Whats the use if playback of recorded events isn’t reliable ?

06 is only happening on the events recorded on my new v3 cameras. My old v2 is playing back fine…

It just occurred to me that there is another factor that just might be at play here. These two brand new v3’s both updated their firmware TWICE before I deleted and reactivated them. They both updated firmware automagically when I first plugged them in, but when I (compulsively, I suppose) clicked on Firmware to check them, they both updated AGAIN. They are currently showing firmware

I was still getting the Error code 06 after both updates. It was only after subsequently deleting and reactivating that the errors went away.