Error -1200 Failed to update device list

Anyone has this problem? My app asked me to log in today, and keeps giving me the same message -failed to update the device list - error-1200. I’m still receiving the notifications from my cameras but when I try to see it, the same message is coming up instead. I have reinstalled the app but nothing has changed.


Lost my cameras on the web access - no access to any event recording - doorbell not ringing the door bell I get ‘failed to update shortcut list - error code 1’ error on the app.

I had the same problem and thought that a VPN turned on was the culprit. When I started to turn off the VPN I found that it was OFF. I turned it ON and my camera list came back and all cameras are working fine. Maybe the reverse is your problem. If a VPN is running try turning it off to see if the camera list comes back. If the camera list comes back turn ON the VPN.

Thank you for the tip. This unfortunately didn’t work for me. I also tried with restarting the router and the cameras, turning VPN on and off… I signed out from the app, than logged back but nothing. Also reinstalled the app. I called the Wyze support, and they said that this is a bug and they are working on it,

My problem is with VPN (Surfshark) - I lose all device control (restart) and have no events to view when the VPN is active, also web view reports ‘You don’t have any Wyze Cams paired with your account. Please add a Wyze Cam through the Wyze app to get started.’
VPN has to be off (on pause) to work normally.

I had the same problem, I had to pause my VPN (Surf Shark), then I force stopped and cleared the Wyze cache, and restarted it. It’s working now, but I don’t know if I will have to do this everytime I restart my Android Tablet.
The answer is yes, as soon as I restarted SurfShark, I started receiving the “Failed to update device list” error message again.
This is turning into a real problem.
Considering it is a recent issue, one can only assume that one of the recent updates, either Wyze or SurfShark is to blame. Hopefully the issue will be corrected soon.


@mikejones thank you, this worked well on iPhone 12 mini, with slight modification.

  1. I paused my VPN (also Surfshark :slight_smile:
  2. Cleared Cashe 2 times until it was showing 0kb
  3. Logged off Wyze
  4. Restarted my iPhone
  5. Logged back to Wyze… and voila!

When I turned VPN back on, all was OK.

Thank you folks for all your help. I appreciate it!