Doorbell device trigger not working

I have had a Wyze doorbell for several weeks and haven’t had any issues. Yesterday, I just received the Wyze color bulbs. I created a device trigger that when the doorbell detects motion, it should turn on our front porch light bulb. It will not work. I have setup this same trigger event for a v2 and v3 camera and the light bulb successfully turns on, so it has to be something with the doorbell.

Each time I test, I delete the rule and re-enter it. I have also deleted the app cache.

Has anyone else had issues with this? Am I missing something?


Does “rule history” say the rule ran and was “unsucessfull”? Or is there no record of the rule being ran? Can you post a screenshot of the rule?

Thanks for your reply. There is no record of the action running for the doorbell. When I ran the same action but utilized the v2 or v3 camera, it ran successfully and there was a record of it.

Screenshot below. I kept it simple because I was just trying to get it to work.

Can confirm, same experience here. The trigger when the doorbell is pressed works to turn on a bulb, but motion detect doesn’t trigger an equivalent rule.

Could also be related?

I just tested this again tonight and it works now. I set my color bulb to turn when motion is detected on the doorbell. I haven’t tested this the last couple days, but I did just update the firmware for the color bulbs.

Glad this is working for you now. My doorbell mysteriously stopped working completely and I wasn’t sure if it was the transformer or the doorbell but I just opted to return while I still could through Amazon.