Doorbell, connecting issues

I’ve updated my Doorbell to the latest firmware to attempt to get Echo Show stream/viewing and routines working…

After doing this upgrade… the camera has extra steps to connect, ie:

Connecting cycle, gets to 2 or possibly 3 then starts again, and then retries, and then connects.

Sometimes its fine…and connects fine…right away with out issue…

Yes, I am going to say it… this was NOT AN ISSUE BEFORE the FIRMWARE UPDATE.

I have an Outlet Outside from 2 years ago, in the same spot, and it works 100%.

ALL Wyze devices on on A DEDICATED 2.4Ghz AP wired back to my router. The AP is about 25feet max from the doorbell to the AP… And again, Outlet Outdoor sits ON THE GROUND and has worked from this same setup for 2 years now… Not missed a beat.

This issue came AFTER the firmware update, and still no Echo Show access ( YES I am beating that drum, as I am quite annoyed with this right now :imp: )

Any one else seeing this on the doorbell?? Cameras V3 with light sockets, floodlight or garage controller do not exhibit this behavior.

The reason why you’re having your issue is because of voltage. Well the device may turn on insufficient voltage will cause issues like the one you’re having. Either the The transformer The Powers doorbell is insufficient most likely 16 v 10 VA. Swap it out with a 16v 30 VA from home Depot or online. To confirm that this is what you need check it out the multimeter.

Can you please post which version of the App you are using? Also the firmware version.

Are you launching the Live View of the VDBv1 from the Home Page or do you have the doorbell grouped?

There were similar issues in the past that were reported and fixed, just want to make sure we are using the same versions.

Thanks, but I don’t think that is the issue for DOORBELL.

This is NOT the new fangled DoorBell V Super or whatever…

It was PERFECT hit the camera, it connected BEFORE the FIRMWARE UPDATE.

Tablet is 2.46.0 (368)

Phone is SAME 2.46.0 (368)

[quote=“SlabSlayer, post:3, topic:279569”] Also the firmware version.


From the HOME PAGE of the application be it tablet or phone

No. I don’t use that feature.

I am running the same firmware version on the same app version on Android 13 for Moto and experience near instantaneous load to live stream from both the Home Device List and when the cam is grouped. I cannot replicate what you are experiencing.

My only suggestions, which are more standard troubleshooting steps than possible solutions, would be to (1) power cycle the doorbell, or (2) uninstall and reinstall the app, or (3) uninstall and reinstall the doorbell. The last would be to contact Customer Support and log a Support Ticket.

Is your Echo Show running Fire OS 6?

Fire OS (NS6560/4783)

1 Like