Door lock offline

After app update on July 7 my door lock went offline worked fine until I updated

3 Likes

Same here.

Mine is marked offline in the app as well, but it still works fine. I can control it in the app, it shows the correct lock/unlock status, Auto Unlock’s, and info displays in settings.

4 Likes

Same thing happened to me. I called support and they had no idea that happened or what to do about it. This is the 2nd issue with a Wyze product where it seems the company doesn’t have a clue about the problem. Sure would be nice if they were a bit more proactive

1 Like

I have sent this issue up to the team.

2 Likes

Thank you, the Wyze lock has been showing as “Offline” in the app for several weeks now, I thought an app update would resolve it (but not as of this posting!) as it still appears to function normally except for that. Interestingly enough I also added a widget on iOS for the Wyze lock and the widget does report either locked or unlocked (after a short delay). It’s just the app that shows “Offline” in the list of devices.

Yes, I am sorry you are experiencing the issue. The lock should function fine but the app reports it as ‘offline’. We hope to have a fix for this soon.

2 Likes

This is affecting my door lock - (showing it’s off line but still seems to be working, at least while at home) and my sprinkler controller. Unfortunately with the Sprinkler controller, I can’t do anything with it from the app. All my cameras are working though, wired and wireless. Thermostat is working too. Same network.

Mine shows offline also, but locks and unlocks from the phone just fine. The Blutooth logo on the top left, is it supposed to be lit ? It is always unlit (pale grey), I’m wondering if this is why it doesn’t auto-unlock when I get home.

I think the blue tooth logo is fine…just means you’re in range with your device. You might try recalibrating the lock to see if that gets the auto lock working.

Eric Israel

I just bought wyze lock today. And I also see offline on main screen. When I go inside it shows status correctly.

I am sorry you are experiencing this, we are still actively working on this issue and hope to have it resolved soon. For most, the Wyze Lock does seem to work properly still but appears as offline in the app. If you are experiencing different please let me know.

1 Like

when I come back home it doesn’t auto unlock. It shows offline, but I can unlock it from the app. So when I come home, I have to take out my phone, go to the app, and unlock it.

1 Like

when I’m in blutooth range, it’s supposed to look for my phone, I don’t think it’s doing that.

1 Like

I have read several of your replies and appreciate your expertise.

I am experiencing the same problem with my lock showing it’s offline, but with a bluetooth logo in the wifi fan logo’s place. I have replaced batteries, rebooted gateway connectivity, re-calibrated lock, rebooted home wifi and checked for the most updated firmware (which I have). I still have the bluetooth logo and lock shows offine with no wifi connectivity.

Please advise.

I have been notified by support that they are aware of this bug and are working on a solution. I have two issues with that. One is it’s been several days an still no answer. I do get email updates telling me they are working on it. Based on others in this forum the problem has been ongoing for quite some time and I would have expected a resolution by now. And two, why do we have to be the beta testers for the new releases? Seems to me any new releases should be thoroughly vetted before being released. I have another product/app giving me trouble as well and I’m sure it’s tied to a new release.

Eric Israel

Another one here. Coincidently my batteries for Wyze Lock were ~ 18%. Figured that was the issue causing Lock to read “offline”. Replaced batteries no change. Rebooted gateway, router - no change. Uninstalled & installed lock & it showed online last night. This morning offline. I just assumed it wouldn’t work if I was away so I didn’t try it. After reading here I tried it & it says it’s locking / unlocking - but who knows? I’m not home.

Hopefully this is fixed soon because it would be nice to know if my lock is truly offline or just a glitch in the software. If the lock actually died & really did go offline, there is no way to know; maybe until you find yourself locked out.

I’ve had the lock about 6 mos & have been happy with it other than this. It would be nice if Wyze would remove the troubleshooting steps from their website regarding what to do if your lock goes offline, until this issue is resolved. As, I’ve wasted a lot of time trying to fix this issue prior to finding this forum & seeing it’s a software issue

The current issue came up with the release of the 2.43 version of the Wyze app and we are aiming for a fix in the next version.

5 Likes

That’s good to hear! I’m a new Wyze lock owner and it was really sad to get this issue as soon as I installed this today. After chatting with support for about an hour they couldn’t resolve the issue so before returnign the product I figured I’d check some forums online and here I am.
Please make sure you also address the battery issue. Apart from not being able to see the online status, the battery will not move from 23% even though we used the OEM Duracell batteries that came with the unit and tried numerous of other new alkaline batteries. I hope you guys can resolve these issues soon because I would really like to not return it.

1 Like

sorry for the spam!