Disable Shared Audio

I share my Wyze Pan Cam v2 camera with multiple people at my house. They are able to turn on the audio at thier discretion and hear any conversations. As the person sharing access I should be able to dictate audio and video, but cannot.

Going into Advanced settings and checking record sound does not address this problem neither does placing a X versus a wave on the sound icon on the cameras’ home screen, this only affects my feed.

Any insight would be appreciated on how to disable the audio on a shared feed.


1 Like

Unfortunately this currently isn’t possible, however many users have requested more permission settings for shared users. Please hit the green vote button on this wishlist and add your usecase at the bottom. Thanks!


Also Vote for this:

If you want a solution today, about the only thing you can do is unplug the microphone. :neutral_face:


Thanks for the quick responses and suggestions. I voted to be able to disable livestream audio.

Although a software solution is preferable I’m forced to simply put a drill to the speaker microphone on my Cam Pan v2.


Drill not required. It’s very easy to pull the mic off with a pair of needle nosed pliers.