Did person detection stop working for anyone else?

Did person detection stop working for anyone else? I had one camera and it was working great for the first three months, but over the past month or so after one of the updates the person detection stopped working the majority of the time.

I just got three new cam’s as well all with cam plus and person detection especially after this last update works even less now. It seems to work only about 25% of the time if that.

Is anyone else running into this problem?


I’ve recently checked my events and noticed this happen also, havent tried playing around with it to figure out a fix.


I think this is happening on my outdoor cam; I noticed that the last two days that there’s no activity on the camera from 11pm-4am.

I know that there’s activity because my other cameras catch activity during that time frame (neighbors have strange hours).


Does the person have to be on the camera for more than a few seconds for it to register? It’s just odd it was working perfectly two months ago but as each update it seems to work less and less. Before it was like 50% now its like 25% or less.

1 Like

Are you using Android or iOS?

I have found that the Selection buttons seem to show one thing but the other is seems to be set. Here is what I had to do in the past, you can start with one Camera as a test.

  • Go to the Camera and Live Stream
  • Go to the Settings area and start with Event Detection, go into Cam Plus, turn all off and back out, it is critical to back out as that seems to commit the changes.
  • Go Back into Cam Plus and check what you would like to be notified on again and back out as well.
  • Then I would do the same on Notifications tirn off Wyze AI and back out, then go back and turn it on again.

If you have Android, try this as well, go to Account, App Settings, turn off Run in Background. I have done this and it seems to be notifying better.

I was informed that Wyze is working on the new AI Processing and I have been reporting notification issues to assist. What I found and notified of by Wyze, the process looks for an AI selected option, but if it does not see anything within several seconds (no time provided) it will switch to normal motion then. On Windy Days, this could pose an issue. WIth that said, Wyze asked me to do a test and turn All Motion on and see if you are notified and then look at the tag and see if it says person. Something to try and check on.

Here is a link to what I posted in the past


My one cam with CP works, iOS.


I am on ios. I will try your suggestions and report back. thanks.

1 Like

The only difference on iOS is that you don’t need to turn off Run in Background as it does not exist. :slight_smile:

All of my Camera’s are reporting Cam Plus events on both iOS and Android. Will be interested to see if any of the aforementioned works.

1 Like

I make the same error all the time posting the wrong screen shot , sorry. This a NOTIFICATION from a few min. ago from my V3 on Cam Plus.


Vehicle detection isn’t even working on mine either. Hopefully turning everything off and on will work.

All of ours are reporting,no issues

1 Like

You indicated they were working, did you get an iOS update which may have changed the settings? I wold check to make sure Notifications is on for the app and also set the Local Network to On. Here are my settings for comparison:

1 Like

The problem is its not tagging it was a person and its just tagging it was a motion.

For the last couple of months my cameras have been working just fine I found out Google was also taking money out of my account for my camera Plus I stopped the subscription from my Google account cuz I had been paying $16 for four cameras for the last two and a half months and when I stopped it my account plus stopped working but I’m still paying through the app for my account plus but it’s not working and they’ve been trying to figure this out for the last couple of months cuz I’ve been calling cuz I’m paying for something that I’m not getting anybody have any suggestions of what I should do cuz I have did everything by rebooting unplugging setting the cameras up like new again I done ran out they didn’t ran out of things to tell me what to do shaking my head

I would set up another user ID on the app and then add a few cameras there and turn on the cam plus,how is Google involved? All of ours is done threw wyze.

1 Like

Ok, did you try the other options?

1 Like

This seems to have fixed it to at least 75% of the time. Its way better than it was before. So thanks for this tip. If it starts to happen again Ill just turn off all the options then turn them on again. thanks again.

1 Like

Glad it helped out.

My vehicle detection works about 1/2 the time. It was working fine until 11/4.

As I was having trouble I tried the suggestion of unchecking the options. Now when I try to recheck them, I get a Face Recognition Open Failed error. I don’t have a Face Recognition option nor am I in beta testing for the app.