Detection zone not showing full screen

I am unable to view the entire screen when trying to set the detection zone. It appears zone in on the left portion of the image and I am unable to zoom out. How do I get it to zoom out to full screen. This is happening on both my pan cam and cam v2

That orientation / aspect ratio looks very strange to me. Your full frame is taller than it is wide? My view looks similar to the max size detection zone rectangle in your photo.

You might try looking in your phones settings and see what your display resolution is at, I have seen that affect the Wyze app before


I have this same issue. i have my camera upside down and have the 180 degree selected. once i unchecked it I got the full field of view back in the detection settings upside down mind you but still the full field of view. Wierd