Detection Grid Gone all my V2's

Got a new modem and had to add all the cameras back. Now I’m back to stretch to fit detection zone. All of the small square little grids are gone. Firmware is up to date. How can I fix this?

I’m pretty sure Wyze said 2023 will be the year of the Camera! Wyze feels like you’re not keeping your promise.


Continuing the discussion from Detection Grid Gone all my V2's:

I’m having the same issue. I used to be able to block out my car my driveway and now the blocks are gone. It wants you to pull the corners of the green square, but if I do that I’m missing a lot of the area I want to watch. Does anyone know how to fix this.?

1 Like

They just need to add a free-hand motion detection zone option for those that want to be able to draw the area that needs covered because the grids and single box approach do not cut it. This has been an ongoing discussion for about 3 years or more now.

I don’t understand if they changed it for everyone? Blocking out the segments on the detection zone worked well for me for the last few years. And then suddenly it’s gone. But they do need to come up with a better option because I get an alert every minute because my car is sitting in the driveway.


Wyze please fix it


Please vote for this issue under today’s Fix-It-Friday!

See below thread for more discussion on this issue.

1 Like

The Fix-It-Friday post is up! Vote here if you want this fixed!


So how do you vote? You just click the heart button?

1 Like


You can add a reply too if you want to make your case more strongly. :wink:


Please like my comment under the Fix-It-Friday post. Liking my replies here don’t count, unfortunately… @sheila.r7373

Have the same issue. I’m cancelling my sub until they fix this cause it’s ridiculous…

Can anyone experiencing this issue please restart the app and see if it is fixed.

Edit: You may also need to restart the camera.

Had to restart the camera but it worked! Thank you thank you thank you

1 Like

Had to restart the camera but it worked! Thank you thank you thank you.

1 Like

Currently at work but I’ll reboot and check to see if the squares are back on mine later on today. Hope it works.

1 Like

Just checked from work and it seems to be on there now! Didn’t have to reset either. Thank you so much! :slight_smile:

1 Like

Me to it just happened to me a couple days ago and Wyze tech-support does nothing about it

I was setting up an old V2 with firmware 1851, and it didn’t have this issue. I did do a factory reset though.

Maybe holding the Setup button for 10+ seconds would do some magic?