Control Bulbs w/Motion Sensor

You have to set a separate one for it to turn off right

Hey guys, I just received the bulbs; I love them. And I would like to automate the lights in the bathroom, only during night time obviously to turn on when motion sensors detect a person. Seems no way to trigger it at the moment. Did you find a way?

Yes, the turn off shortcut will work if I choose the “becomes clear” switch. If I use the “has been clear for” switch, nothing, light stays on.

I didn’t set it with that for off
I would have to go back and look at it to tell you

The reason being I wanted that is because if I am too still in my office, the light turns off with the becomes clear switch. so I wanted a little buffer in there.

Action , Basement light , turn off , Automate , Event , basement light, has been on for, then set the time you want it to stay on, I set this a 15min.
You see I didn’t use has been clear for”
my light will stay on 15 minutes after the last motion detection from the motion sensor.
Make sure your bulb has the firmware update

2 Likes

ok, thanks, I will try that.

OK so after playing around with another bulb for awhile Not getting it to work right, Tested out The basement light That worked just fine The last 2 days, Does not work now, It won’t turn off
Something is wrong , can’t set scenes now either
@WyzeMike

I agree that something is not working correctly. My shortcuts for turning my lights off are no longer working. “Has been on for 3 minutes”. My other shortcut for a different group of lights “Lower brightness to 25% when “Has been on for 3 minutes” is also broken. When looking at the shortcut history they are not even being sent. It’s not failing…it’s not even showing up. Everything was working fine yesterday.

1 Like

Yes I see In Shortcut history One failed Others That I was testing Are not even there.
The wyze team will probably Chime in tomorrow

I’ve been testing this too. In history everything shows up failed and timed out no matter what, even though several of the shortcuts work. I think I got the “clear for x” to turn off once but not the other times. I can get the bulb to turn on with motion fine, and shut off when motion clears fine, just not off for the “clear for x”.

All: I have not had a chance to test any of this myself. You might want to test the “has been clear for” trigger with an action other than the bulbs to isolate if it’s the trigger or the bulb that’s the problem.

In any case, you should all submit support requests via the Help & Feedback in the app and include the logs.

The HAS BEEN CLEARED FOR automation worked great for a couple of days and as of yesterday, it just no longer works and the lights are just staying on. Any idea what I should do?`

Yup, set ups I had worked , now they don’t .
I’m just going to use alexa for now, it works good

Same issue her. So set the motion sensor to turn off camera after two minutes of being clear to test if it was the sensor or bulb. Did not turn off camera. Also deleted and reinstalled motion sensor still didn’t work. Must be something with the sensor.

1 Like

Adding in that I can’t get the motion sensor to work either. Using IFTTT, camera in living room with lights. I want the lights to turn on when I walk in the living room, but I tried several configurations and it never worked. The rule in IFTTT is pretty straightforward: If Motion is detected on Living Room Camera, then Turn on Living Room Light

It just doesn’t do it.

Looks like the commands are being sent again. My shortcut history is full of them again. I’m at work now, so I’ll test it more when I get home, but as of now it appears to be fixed.

My most recent motion detected was 1:55PM this afternoon (approximately 30 min ago). So the trigger should have fired 15 minutes after that to shut down the bulks. There has been nothing since. Essentially, the motion sensor is not clearing if the log can be trusted.

This bulb would move to the next level if it had its own internal motion detector and would react to it and report the motion detection!

Do I need the Sense bridge for this setup?