"Content type is error" message

Hi. When I try to create a rule for one of the bulbs, I get the message “content type is error” and it won’t let me register the rule. what is the solution?
Thanks in advance!

1 Like

Hey, I have never seen this error, could you send some screenshots? Also, does this happen when you click save, or when editing the rule? Could you send a screenshot of the rule before you try to save it?


Along with your screenshot, please provide us with the following information. We are all hardware, app, and firmware testers so we will try to replicate this error message as close to your environment as possible.

  • Trigger Selected
  • Action Selected
  • Type of Bulb
  • Firmware of Bulb
  • App Version
  • Android Version
  • Phone model


1 Like

Hello, i have same error.

I same error

Thank you for the screenshots @marloncirca and @carlos7999. I am not able to reproduce this on IOS, but maybe @SlabSlayer could test it on Android.

Also, could you let me know if this same error occurs when using different rule types, or different actions?

Additionally, have you tried changing your language back to English? That could be what’s causing this since you both have a different language selected.


I am not able to reproduce it.

One trend I have noticed though, it seems that it may be isolated to Apps with the OS language set to Spanish.

@erickhcabrera, do you have your OS language set to Spanish?

With android same error

Could anyone who is experiencing this error please submit an app log and post the log number here?


I don’t know how to get the logs. When save the rule, say CONTENT TYPE ERROR. Please see picture attached. Thnks

Submit a log in the account > WYZE support page, and post the log number here. Make sure you select “app and services” for the log type

I could not do it. Blank page appears

Could you send a screenshot of this

Screenshots is attached.

Sorry, I meant a screenshot of the “blank page” you are seeing when trying to submit a log.