connecting to cameras

I have both the fixed cam and the PTZ cam. When I am at home on the same wifi system, I can easily connect to the cameras from my phone. When I am at work, the authentification/connection process oftentimes fails. Even if connected, it only connects for a few seconds and then looses signal or stops. My work is also WPA encription. Is there a setting I am not doing, or can you help?


First thing to do is click Support at the top of this page and go through the steps in Troubleshooting.

You may be being blocked by the firewall at work. Is there other external wifi that you can try connecting through to narrow it down to your work wifi. If your work firewall is blocking the connection, you can either work with your internet admin to correct it or consider connecting through a VPN.

Thanks RickO.

Doing some testing:

  • I shut off our firewall and work to try and connect, still cannot connect, maybe sometimes a few seconds only, but this was the same with our firewall up.
  • I shut off wifi on my iphone, and used LTE, still does not connect.
  • On my fixed camera, I set up notifications for motion sensing, it sends me notifications and video clips as it should, and I can view the clips.
  • I have not tried another wifi, but I will, I have shut off wifi and use LTE and still no connection.
  • Usually goes to 2/3, 2 tries, then cuts out.
  • I just got my cams last week, on the first day at work, it connected fine, no issues. I think the 2nd day may have been OK, but this week has been a problem.
  • I have not tried deleting and reloading the wyzecam app on my phone. I have not tried disconnecting the cameras, but I have disconnected them from my phone with no results.
Any suggestions I can try to determine the cause?




Now it’s sounding like an out of home network issue rather than the specific network you are connected to outside. When you are in the same local network as the cameras, the connection is point to point so your ISP is out of the loop. First thought would be firewall issue on the home network, but since it does initially connect that would be less likely. Do you know what your internet upstream speed is on your home network? Could be that the speed is not sufficient.

I will check our upload speed when I get home but that seems to be unlikely since we have a high speed internet plan, I know download speed is what is advertised. I changed the camera settings to SD and the info based on the cameras is around 40-60 KB/s, pretty low.

If we assume the upload speed is not an issue, what else do you think it can be?


I’m running out of ideas. I’d suggest you get a support ticket going with Wyze asap since I know there’s somewhat of a backlog.

Our home upload speed is 0.59 Mbps. Should be OK right? Especially if no one is using it.

I will start a support ticket.


I don’t know if there’s a specific requirement spec, but that sounds to me like it might be marginal. But see this:


When I was having this same issue this is part of an email I received from WyzeCam support -

The first thing I’ve noticed is the available upload speed. During this test, the speed was detected as being 0.44Mbps, where we recommend a minimum upload speed of 1.0Mbps-1.5Mbps for the best experience.

Thanks RickO and mrbob54.

Well if it’s my upload speed, I do not know what I can do about it except change providers or upgrade my plan, which will make my plan more expensive. I’ll call our service provider to see what can be done.

Don’t know if this is relevant to your issue, but I solved my connection issues by changing the Wireless Mode setting on my ASUS Router RT-AC68 from Auto to Legacy. Correction: Set it back to Auto and connection still seems fine.



Thanks, I’ll try that if available and see

Just want to let people who have a similar problem that I got the issue resolved with Wyzecam Support. In their recent software update, Wyzecam now offers a lower quality 360p video and after setting my cameras to this speed, they now work fine remotely from other wifi locations and thru my phone’s cell service. So it seems like my home upload speed from my service provider for SD or HD was just too low.