Clicking sound from camera- CONSTANTLY

It is extremely sound sensitive. Mine is at 1 and still picks it up. I don’t worry about 3/4 clicks. There are other sounds in my garage (water heater) that make sound more often.
Just happy that the clicking is so much less!

this happens to me too. It started this last July. Very annoying

Tach, we found that plugging the camera into a GFCI outlet makes the clicking so much worse. I moved mine to a regular outlet and while it’s still clicks periodically, it’s not nearly as much as it used to be. Give it a shot and see if it works for you. It’s definitely not THE solution but it’s a workaround until they get this issue fixed.

And please people, remember that, though these are cheap, the light sensors are very sensitive. As the earth turns, light values inside and outside change. These cams constantly adjust to tiny light changes and click when doing so.

A lady on this forum shot me down telling me her clicking cam was in a garage where the light does not change. I bet there is a door or window in her garage. Even if not, there is sufficient light leakage around the main door seal to cause these cams to make adjustments. I have purchased over 50 cameras from Wyze. I know these things to be true based on empirical data. Yes, the type of outlet matters because the sensors in the outlets are always testing the current flow, so the cams will click with a tiny change in power. There is no mystery here. Can these cams be made to adjust without clicking? Yes! How much do you want to pay for one of those.
Curious though why Wyze support refuses to weigh in on some of these widespread issues. But as someone who moves 1.3 TEREBYTES of data into and out of the Wyze servers every month, I am well versed in any issues with these cams. Don’t mean to sound so pompous about this, but understanding how any camera operates helps.

Rshafer, I am that lady and you do sound extremely pompous. No I do not have a door or a window in my garage. Yes light could leak in around the big outside door but if the camera picks up a click and it starts recording then I would be able to see the Green motion tag in the video.
Like jennifer, this clicking has been in the last few months. This camera worked like a charm for a year and a half without any clicking.
Nobody cares how many terabytes of data you move in and out of wyze servers because it is completely irrelevant to this forum thread.
There are many ways to make suggestions without belittling the people to whom you are responding. Your approach (and mine because you’ve really made me angry) is not one of them.


The cams do not always record changes in light. I think you mentioned earlier on that you have changed the cam a couple of times. The answer then is not in the cam. Good luck lady.

Do your research. It’s easy to do because it is in writing in this thread. This is my original V2 camera. it was the other poster who had returned and had replaced her camera four times.

Hold your tongue and make an attempt to be civil. If you can’t do that then get off the forum.


Tell you what. At one point I offered to send a free camera. That offer is still available. I have a new v2, still in it’s original packaging, that I can send you. If it solves the issue, great. If not, you have lost nothing but the set up time. I realize there are others claiming to have the same issue with clicking and it would be nice if Wyze engineering would step up and offer a solution. I’m located in California and I’ll pay to send you a new cam anywhere in the continental United States. You can email me directly, outside of this forum at:

[Mod Edit]

Mod Note: Personal information has been removed for privacy and security purposes. For future reference, please communicate via private message.

Appreciate the offer. However, given that my v2 worked just fine for more than a year, my theory is that it has something to do with the firmware. For $25 I will deal with the occasional clicking until they get it fixed and probably stick with that same camera even if they don’t, but I certainly won’t buy anymore.

I agree with you 100%, Wyze engineering needs to step up and start addressing some of these issues. I have several of the company’s products: six indoor cameras, the outdoor cameras and base, door lock, doorbell, sensors, scale, band, light bulbs, etc. I’m a pre-production supporter and a beta tester, however my experience in the last 6 to 9 months has been the last straw and I will not be purchasing any additional products.

I understand that these are not expensive items and they shouldn’t be expected to operate as if they were, but the software and firmware updates have not always quashed one bug without causing others and I’m really disappointed at that. The customer service / help desk is severely lacking. I often find that based on personal experience and googling, I know more than the person I’m talking to. I put in a ticket and of course I’m sent a reply email saying we’ll be on it right away, but I have some tickets that are months old. Twice I have suggested what I thought might be a solution and they said that would be awesome please let us know if it works! Pretty sure they weren’t being supportive as much as please fix this for us. :slight_smile:

Like many folks on these forums, I believe the company needs to focus on getting their existing products working consistently rather than pushing out new products all the time. The big influx of money a year or so ago, instead of helping the company focus on building quality products, pushed them to expansion and they’re simply not equipped to handle that.


Agreed. We’ll put. Thank you.

1 Like

I’m a year late to this Party thread, but some what similar issue about this clicking. This is my first time contacting support (waiting on reply).
The camera just will not re-set after using reset button , unplugging etc. It was unplugged once to move locations and plugged back in and it would not come back online and only clicked. no steps to re-connect, scan Qr code, nothing but a click. Maybe it’s just the hardware itself because we have two of the same cam V2, the other one has always worked and still working fine. This one a constant click and not able to re-connect or set up again.

Is there some other method to basically re-set device besides the “setup” button?

I read through this thread with the same clicking issue and per a user suggestion regarding power, i experimentally changed the cord and power block. It solved the constant clicking for me.

If your clicking wyze cam doesn’t have the blue or orange light in the back (by where the micro usb plugs in) try using another cord/power supply as the old cord and adapter isn’t supplying enough juice.

I have not been keeping up with comments about the clicking until just now. I have found that the reason for most of the clicking sounds are because the v3 cams are constantly adjusting to light variations. These are caused by too many reasons to go into here, but if lights and power are the reasons for your situation, then so be it. All it takes for light to vary enough Tobe noticed by the camera is as simple as a tree branch waving nearby causing intensity in light variations. These cameras are inexpensive, but very sensitive.

On thing I hate though is the Wyze company’s lack of involvement in these forums. They claim they are monitored, but…I really wonder. Are you listening Gwendolyn?

I’m having the same issue. Only started doing this with that last update. I’ve had this camera for over 3 years.

Same here. I was having numerous issues with a V3 camera going offline with constant clicking and being unresponsive to a setup button push. I changed the power supply and at first that seemed to fix it, but the issue reoccurred. So I changed out the cord, clicking stopped, camera worked. So I tried the Wyze power supply with the new cord, and it’s been good for a day or so.

As a test I just retried the original Wyze supplied cord, immediate clicking noise and unreponsive setup button.

1 Like

Sounds like the cord got damaged…