Can't turn on motion detection via shortcut or IFTTT for one of my cams

I have 3 Wyze Cam Pan’s, which has been working fine, but suddenly one of my cams can’t turn off or on motion detection, if done from shortcut in the app or IFTTT. I can turn on motion detection for the cam, if doing it manually on the settings from the cam and the cam can record and detect motion fine.

In my shortcut history I’m getting timeout for that camera, both on shortcut and IFTTT actions. But as said, the camera is online and working. Has 100% Wi-Fi signal strength and running latest firmware.

I’ve tried to restart the camera and I even tried to rename it from Køkken to Kitchen, in case it was a new bug with special characters. I tried to make new shortcuts, nothing works.

Looking for options on what to do next and if anybody else is seeing a similar problem.


A post was split to a new topic: New V2 camera - IFTTT not working

You might want to try the following [edit: autocorrect got me] resets to try to get it working. First, try unplugging the camera (power cycle) and see if that helps. Next, you might try a factory reset and reconnecting to the app:

Third, you might try deleting the app from your phone and reinstalling.

If none of that works, keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you contact Wyze Support for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them that it’s already resolved.

1 Like

Thanks for the suggestions, will try them out :slight_smile:

Are you still having this issue? Mine still won’t work even with a reset of cameras. I’ve had to submit a ticket.

No, the issue disappeared by it self.