Can't submit support ticket via Report an Issue

Every time I try to Report an Issue in the app, I don’t think clicking submit is working. I do that and (whether or not the ‘send log file’ is checked) a ‘Send App Info’ screen pops up. No matter if I click back or select something, it goes back to the main help & feedback page.
I don’t get a confirmation of any sorts so I don’t think my support ticket has gone through (it’s because all 4 of my pan cam mics are barely working). Am I missing something super obvious? Here’s a screenshot of what the pop over looks like.

Anyone else have that problem? I don’t know how to get help if help doesn’t work!

Clicking submit brings up a list (as shown in your screenshot) of apps for you to pick from to submit the report. Select one of your email apps.

I Submitted a support request Through Gmail yesterday and again for the same thing today and still no reply or ticket number .
This has happened to me before but never did find out why , Maybe their inbox has reached its Max
One thing of note a pop up said it was over 25 megabytes, Had this problem before also

If and that’s a big IF you’re able to send you log file via the app, you don’t receive a confirmation that your support request has been received. Nor does anyone from Wyze ever respond. I’ve tried multiple times to send logs to support via the app and either Wyze is ignoring them or they are never received. The point is, we’re wasting our time. Sending logs via the app is simply an excercise in futility.

@CheckSixPilot, I’ve asked Wyze to reach out to you about this. I hope they can get this resolved for you. :slight_smile:

1 Like

As a quick check, are the people running into this issue using beta? There is a beta bug that is impacting the log collection and that should be fixed in the next build we send out. If that is not the case for you, please let me know what app version you are using so I can tell the dev side!

When it happened to me I was using 2.3.69

Same here - I’ve tried submitting a support ticket for 2 days now. I tried via app and web browser (on 3 different computers). WHT?

@lands, what app version are you currently using?

@HDRock, what version are you on now and is it still a problem?

On 2.4.24 now, I haven’t sent any support request sence This was pushed out ,so , I can’t tell you if it’s any different

Send a ‘test’ ticket. They will respond they believe it is a test, but if you really have something to get back with them.

I’m using v2.4.24. As for browsers, I tried latest Chrome, latest Edge Chromium and latest Internet Explorer, all on Windows 10 b1903.

1 Like

Thank you. I’ll let the team know.