Cannot set no-go-zones

Everything is working fine except this one function.

Whenever I try to apply no-go-zones by selecting “OK” the app goes blank and returns me to the Home page. The no-go-zones I marked out are gone.

I’ve tried:

  • reinstalling the app (after an uninstall and phone reboot)
  • resetting the vacuum to factory settings
  • deleting the vacuum from the app, then adding it again
  • updating to beta versions of the firmware and app

Is this perhaps a fault with the device, or is there something else I can try?

Welcome to the forum @ChrisDay.

What mobile device are you on?

If you are connected to your home wifi, try disconnecting from that and connecting to mobile data and setting the no-go zone.

Seeing how you have the latest Wyze app (assuming beta since you are trying the beta FW) and beta FW. The above is just a curiosity suggestion.

Hi I am having the same issue here, very annoying as the robot keeps getting in wires or cat’s food bowl… please, did you figured it out?